Sat, 27 Nov 2021 08:09:14 UTC

Information for RPM libpurple-perl-2.13.0-4.el8.aarch64.rpm

ID63878
Namelibpurple-perl
Version2.13.0
Release4.el8
Epoch
Archaarch64
SummaryPerl scripting support for libpurple
DescriptionPerl plugin loader for libpurple. This package will allow you to write or use libpurple plugins written in the Perl programming language.
Build Time2019-06-25 16:37:36 GMT
Size202844
31426bd8ecc52e9f02025c5a3ac00e52
LicenseGPLv2+ and GPLv2 and MIT
Buildrootdist-c8-build-23398-1292
Provides
libpurple-perl = 2.13.0-4.el8
libpurple-perl(aarch-64) = 2.13.0-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpurple = 2.13.0-4.el8
libresolv.so.2()(64bit)
libutil.so.1()(64bit)
perl(:MODULE_COMPAT_5.26.3)
perl(:VERSION) >= 5.8.0
perl(AutoLoader)
perl(Carp)
perl(Exporter)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a5/81f6073cb70fe056b7508602b15f317fb29a2f57
/usr/lib/.build-id/f9/812ec0d303397da9e26c843a81e072de54259e38
/usr/lib64/purple-2/perl0
/usr/lib64/purple-2/perl.so70784
/usr/lib64/purple-2/perl/Purple.pm2830
/usr/lib64/purple-2/perl/auto0
/usr/lib64/purple-2/perl/auto/Purple0
/usr/lib64/purple-2/perl/auto/Purple/Purple.so747832
/usr/lib64/purple-2/perl/auto/Purple/autosplit.ix85
/usr/share/man/man3/Purple.3pm.gz1934
Component of No Buildroots