Sun, 28 Nov 2021 21:47:16 UTC

Information for RPM python3-nss-1.0.1-10.module_el8.0.0+42+51564204.ppc64le.rpm

ID60012
Namepython3-nss
Version1.0.1
Release10.module_el8.0.0+42+51564204
Epoch
Archppc64le
SummaryPython3 bindings for Network Security Services (NSS)
DescriptionThis package provides Python bindings for Network Security Services (NSS) and the Netscape Portable Runtime (NSPR). NSS is a set of libraries supporting security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509 v3 certificates, and other security standards. Specific NSS implementations have been FIPS-140 certified.
Build Time2019-06-24 16:11:18 GMT
Size300327
6f2b0bf9eadefe82883b4a882b420eb8
LicenseMPLv2.0 or GPLv2+ or LGPLv2+
Buildrootmodule-pki-deps-10.6-8000020190624155206-d1bfb1e2-build-22109-1054
Provides
python3-nss = 1.0.1-10.module_el8.0.0+42+51564204
python3-nss(ppc-64) = 1.0.1-10.module_el8.0.0+42+51564204
python3.6dist(python-nss) = 1.0.1
python3dist(python-nss) = 1.0.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.11)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.5)(64bit)
libnss3.so(NSS_3.12.9)(64bit)
libnss3.so(NSS_3.13)(64bit)
libnss3.so(NSS_3.14)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.2.1)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.8)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.10)(64bit)
libsmime3.so(NSS_3.2)(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.11.4)(64bit)
libssl3.so(NSS_3.12.6)(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.4)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 24 of 24
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/c63c0dca9e80698a29c07946dbea741965f1c086
/usr/lib/.build-id/1d0
/usr/lib/.build-id/1d/ab848b79715845f99ebb6cef9ee0179d20af6486
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/c34ffe065715b729332c48079a8b3c1908754d88
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/2beb007dcc68bd61b77877b23b115bdfa8c61785
/usr/lib64/python3.6/site-packages/nss0
/usr/lib64/python3.6/site-packages/nss/__init__.py11960
/usr/lib64/python3.6/site-packages/nss/__pycache__0
/usr/lib64/python3.6/site-packages/nss/__pycache__/__init__.cpython-36.opt-1.pyc11887
/usr/lib64/python3.6/site-packages/nss/__pycache__/__init__.cpython-36.pyc11887
/usr/lib64/python3.6/site-packages/nss/error.cpython-36m-ppc64le-linux-gnu.so148936
/usr/lib64/python3.6/site-packages/nss/io.cpython-36m-ppc64le-linux-gnu.so162448
/usr/lib64/python3.6/site-packages/nss/nss.cpython-36m-ppc64le-linux-gnu.so681544
/usr/lib64/python3.6/site-packages/nss/ssl.cpython-36m-ppc64le-linux-gnu.so193792
/usr/lib64/python3.6/site-packages/python_nss-1.0.1-py3.6.egg-info2244
/usr/share/doc/python-nss/ChangeLog36796
/usr/share/doc/python-nss/LICENSE.gpl17987
/usr/share/doc/python-nss/LICENSE.lgpl26434
/usr/share/doc/python-nss/LICENSE.mpl16726
/usr/share/doc/python-nss/README1584
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-idm-DL1-8010020200121181805-4a0acb9a-build-32290-3834 2020-01-21 19:28:19 expired
module-idm-DL1-8010020191204005520-4a0acb9a-build-30431-3181 2019-12-04 15:44:30 expired
module-idm-DL1-8000020190625210817-237c7473-build-23639-1439 2019-06-25 22:36:38 expired
module-pki-core-10.6-8000020190625125624-1a773d89-build-23142-1223 2019-06-25 14:31:02 expired