Fri, 28 Jan 2022 22:13:00 UTC

Information for RPM python2-dns-1.15.0-9.module_el8.0.0+32+017b2cba.noarch.rpm

ID58335
Namepython2-dns
Version1.15.0
Release9.module_el8.0.0+32+017b2cba
Epoch
Archnoarch
SummaryDNS toolkit for Python 2
Descriptiondnspython is a DNS toolkit for Python. It supports almost all record types. It can be used for queries, zone transfers, and dynamic updates. It supports TSIG authenticated messages and EDNS0. dnspython provides both high and low level access to DNS. The high level classes perform queries for data of a given name, type, and class, and return an answer set. The low level classes allow direct manipulation of DNS zones, messages, names, and records.
Build Time2019-06-22 03:39:58 GMT
Size246438
309f13bf95b1a7b12bb0b384a0640c20
LicenseMIT
Buildrootmodule-python27-2.7-8000020190622030251-0889f2f0-build-21795-976
Provides
python2-dns = 1.15.0-9.module_el8.0.0+32+017b2cba
python2.7dist(dnspython) = 1.15.0
python2dist(dnspython) = 1.15.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 300 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/dns0
/usr/lib/python2.7/site-packages/dns/__init__.py1327
/usr/lib/python2.7/site-packages/dns/__init__.pyc763
/usr/lib/python2.7/site-packages/dns/__init__.pyo763
/usr/lib/python2.7/site-packages/dns/_compat.py1313
/usr/lib/python2.7/site-packages/dns/_compat.pyc1745
/usr/lib/python2.7/site-packages/dns/_compat.pyo1745
/usr/lib/python2.7/site-packages/dns/dnssec.py14791
/usr/lib/python2.7/site-packages/dns/dnssec.pyc13887
/usr/lib/python2.7/site-packages/dns/dnssec.pyo13800
/usr/lib/python2.7/site-packages/dns/e164.py3147
/usr/lib/python2.7/site-packages/dns/e164.pyc2895
/usr/lib/python2.7/site-packages/dns/e164.pyo2895
/usr/lib/python2.7/site-packages/dns/edns.py4384
/usr/lib/python2.7/site-packages/dns/edns.pyc5320
/usr/lib/python2.7/site-packages/dns/edns.pyo5320
/usr/lib/python2.7/site-packages/dns/entropy.py4465
/usr/lib/python2.7/site-packages/dns/entropy.pyc4236
/usr/lib/python2.7/site-packages/dns/entropy.pyo4236
/usr/lib/python2.7/site-packages/dns/exception.py4626
/usr/lib/python2.7/site-packages/dns/exception.pyc4620
/usr/lib/python2.7/site-packages/dns/exception.pyo4364
/usr/lib/python2.7/site-packages/dns/flags.py2664
/usr/lib/python2.7/site-packages/dns/flags.pyc2916
/usr/lib/python2.7/site-packages/dns/flags.pyo2916
/usr/lib/python2.7/site-packages/dns/grange.py1973
/usr/lib/python2.7/site-packages/dns/grange.pyc1231
/usr/lib/python2.7/site-packages/dns/grange.pyo1152
/usr/lib/python2.7/site-packages/dns/hash.py1100
/usr/lib/python2.7/site-packages/dns/hash.pyc630
/usr/lib/python2.7/site-packages/dns/hash.pyo630
/usr/lib/python2.7/site-packages/dns/inet.py3242
/usr/lib/python2.7/site-packages/dns/inet.pyc2700
/usr/lib/python2.7/site-packages/dns/inet.pyo2700
/usr/lib/python2.7/site-packages/dns/ipv4.py2031
/usr/lib/python2.7/site-packages/dns/ipv4.pyc1552
/usr/lib/python2.7/site-packages/dns/ipv4.pyo1552
/usr/lib/python2.7/site-packages/dns/ipv6.py5293
/usr/lib/python2.7/site-packages/dns/ipv6.pyc3745
/usr/lib/python2.7/site-packages/dns/ipv6.pyo3745
/usr/lib/python2.7/site-packages/dns/message.py43129
/usr/lib/python2.7/site-packages/dns/message.pyc37616
/usr/lib/python2.7/site-packages/dns/message.pyo37616
/usr/lib/python2.7/site-packages/dns/name.py29439
/usr/lib/python2.7/site-packages/dns/name.pyc31466
/usr/lib/python2.7/site-packages/dns/name.pyo31466
/usr/lib/python2.7/site-packages/dns/namedict.py3677
/usr/lib/python2.7/site-packages/dns/namedict.pyc3516
/usr/lib/python2.7/site-packages/dns/namedict.pyo3516
/usr/lib/python2.7/site-packages/dns/node.py6056
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-mailman-2.1-8000020190624132014-fa688acd-build-21917-993 2019-06-24 13:39:41 expired
module-mailman-2.1-8000020190624132014-fa688acd-build-21916-993 2019-06-24 13:39:41 expired
module-mailman-2.1-8000020190624132014-fa688acd-build-21915-993 2019-06-24 13:39:36 expired
module-mailman-2.1-8000020190624132014-fa688acd-build-21914-993 2019-06-24 13:39:27 expired