Tue, 09 Aug 2022 13:32:43 UTC

Information for RPM maven-hawtjni-plugin-1.16-2.module_el8.0.0+30+832da3a1.noarch.rpm

ID57647
Namemaven-hawtjni-plugin
Version1.16
Release2.module_el8.0.0+30+832da3a1
Epoch
Archnoarch
SummaryUse HawtJNI from a maven plugin
DescriptionThis package allows to use HawtJNI from a maven plugin.
Build Time2019-06-20 22:13:11 GMT
Size58487
72dc8d0dda20686ad114c9adf205accb
LicenseASL 2.0 and EPL-1.0 and BSD
Buildrootmodule-javapackages-tools-201801-8000020190620195035-211ef2cd-build-21438-950
Provides
maven-hawtjni-plugin = 1.16-2.module_el8.0.0+30+832da3a1
mvn(org.fusesource.hawtjni:hawtjni-maven-plugin) = 1.16
mvn(org.fusesource.hawtjni:hawtjni-maven-plugin:pom:) = 1.16
mvn(org.fusesource.hawtjni:maven-hawtjni-plugin) = 1.16
mvn(org.fusesource.hawtjni:maven-hawtjni-plugin:pom:) = 1.16
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.6
javapackages-filesystem
mvn(org.apache.maven:maven-archiver)
mvn(org.apache.maven:maven-artifact)
mvn(org.apache.maven:maven-artifact-manager)
mvn(org.apache.maven:maven-plugin-api)
mvn(org.apache.maven:maven-project)
mvn(org.codehaus.plexus:plexus-archiver)
mvn(org.codehaus.plexus:plexus-interpolation)
mvn(org.codehaus.plexus:plexus-io)
mvn(org.codehaus.plexus:plexus-utils)
mvn(org.fusesource.hawtjni:hawtjni-generator) = 1.16
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/hawtjni0
/usr/share/java/hawtjni/hawtjni-maven-plugin.jar47424
/usr/share/maven-metadata/hawtjni-maven-plugin.xml6913
/usr/share/maven-poms/hawtjni0
/usr/share/maven-poms/hawtjni/hawtjni-maven-plugin.pom5074
Component of
1 through 16 of 16
Buildroot descending sort Created State
module-javapackages-tools-201801-8050020210907182156-79ce6533-build-76312-26839 2021-09-07 18:50:06 expired
module-javapackages-tools-201801-8050020210907182156-79ce6533-build-76306-26839 2021-09-07 18:49:26 expired
module-javapackages-tools-201801-8050020210907182156-79ce6533-build-76305-26839 2021-09-07 18:49:23 expired
module-javapackages-tools-201801-8050020210907182156-79ce6533-build-76303-26839 2021-09-07 18:49:20 expired
module-mongodb-3.6-8010020191120190538-1cd76107-build-29783-3015 2019-11-20 19:48:27 expired
module-mongodb-3.6-8010020191120190538-1cd76107-build-29782-3015 2019-11-20 19:48:18 expired
module-mongodb-3.6-8010020191120190538-1cd76107-build-29781-3015 2019-11-20 19:48:18 expired
module-mongodb-3.6-8010020191120190538-1cd76107-build-29780-3015 2019-11-20 19:48:15 expired
module-scala-2.10-8000020190625215103-1b2b4421-build-23635-1433 2019-06-25 22:26:08 expired
module-scala-2.10-8000020190625215103-1b2b4421-build-23634-1433 2019-06-25 22:26:03 expired
module-scala-2.10-8000020190625215103-1b2b4421-build-23633-1433 2019-06-25 22:26:02 expired
module-scala-2.10-8000020190625215103-1b2b4421-build-23632-1433 2019-06-25 22:25:59 expired
module-mongodb-3.6-8000020190621230121-d3efbc1e-build-21732-963 2019-06-22 00:26:36 expired
module-mongodb-3.6-8000020190621230121-d3efbc1e-build-21731-963 2019-06-22 00:26:28 expired
module-mongodb-3.6-8000020190621230121-d3efbc1e-build-21730-963 2019-06-22 00:26:27 expired
module-mongodb-3.6-8000020190621230121-d3efbc1e-build-21729-963 2019-06-22 00:26:24 expired