Fri, 23 Feb 2024 01:37:55 UTC | login

Information for RPM glibc-devel-2.28-225.el8.x86_64.rpm

ID507466
Nameglibc-devel
Version2.28
Release225.el8
Epoch
Archx86_64
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2023-02-08 16:31:59 GMT
Size82.08 KB
5b90a26c1922661296cfdf1ed779d2b1
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-97667-40996
Provides
glibc-devel = 2.28-225.el8
glibc-devel(x86-64) = 2.28-225.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/install-info
glibc = 2.28-225.el8
glibc-headers
glibc-headers = 2.28-225.el8
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libdl.so.2()(64bit)
libgcc(x86-64)
libmvec.so.1()(64bit)
libpthread.so.0()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
libxcrypt-devel(x86-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 26 of 26
Name ascending sort Size
/usr/include/gnu/lib-names-64.h1.63 KB
/usr/include/gnu/stubs-64.h613.00 B
/usr/lib64/Mcrt1.o6.87 KB
/usr/lib64/Scrt1.o8.19 KB
/usr/lib64/crt1.o14.23 KB
/usr/lib64/crti.o1.76 KB
/usr/lib64/crtn.o1.50 KB
/usr/lib64/gcrt1.o20.83 KB
/usr/lib64/grcrt1.o14.65 KB
/usr/lib64/libBrokenLocale.so32.00 B
/usr/lib64/libanl.so23.00 B
/usr/lib64/libc.so253.00 B
/usr/lib64/libc_nonshared.a124.99 KB
/usr/lib64/libdl.so22.00 B
/usr/lib64/libg.a7.60 KB
/usr/lib64/libm.so141.00 B
/usr/lib64/libmcheck.a17.27 KB
/usr/lib64/libmvec.so24.00 B
/usr/lib64/libmvec_nonshared.a6.24 KB
/usr/lib64/libpthread.so27.00 B
/usr/lib64/libpthread_nonshared.a8.00 B
/usr/lib64/libresolv.so26.00 B
/usr/lib64/librt.so22.00 B
/usr/lib64/libthread_db.so29.00 B
/usr/lib64/libutil.so24.00 B
/usr/lib64/rcrt1.o8.19 KB
Component of
1 through 14 of 14
Buildroot descending sort Created State
dist-c8-stream-build-97843-41185 2023-02-09 21:25:40 expired
dist-c8-stream-build-97842-41185 2023-02-09 20:46:29 expired
dist-c8-stream-build-97837-41185 2023-02-09 20:08:44 expired
dist-c8-stream-build-97834-41185 2023-02-09 14:13:36 expired
dist-c8-stream-build-97829-41185 2023-02-09 13:01:38 expired
dist-c8-stream-build-97826-41185 2023-02-09 12:23:16 expired
dist-c8-stream-build-97822-41150 2023-02-09 11:03:09 expired
dist-c8-stream-build-97818-41150 2023-02-09 11:02:56 expired
dist-c8-stream-build-97817-41150 2023-02-09 11:02:24 expired
dist-c8-stream-build-97810-41150 2023-02-09 10:59:37 expired
dist-c8-stream-build-97804-41145 2023-02-09 10:32:39 expired
dist-c8-stream-build-97797-41135 2023-02-08 21:40:57 expired
dist-c8-stream-build-97791-41122 2023-02-08 21:35:43 expired
dist-c8-stream-build-97786-41122 2023-02-08 21:33:31 expired