Tue, 05 Mar 2024 02:01:50 UTC | login

Information for RPM libknet1-compress-lz4-plugin-1.25-1.el8.aarch64.rpm

ID504562
Namelibknet1-compress-lz4-plugin
Version1.25
Release1.el8
Epoch
Archaarch64
SummaryLibknet1 lz4 and lz4hc support
Descriptionlz4 and lz4hc compression support for libknet1.
Build Time2023-01-31 18:16:52 GMT
Size15.68 KB
8a643d45a3136d3097d847e96718cb63
LicenseLGPLv2+
Buildrootdist-c8-stream-build-97374-40820
Provides
libknet1-compress-lz4-plugin = 1.25-1.el8
libknet1-compress-lz4-plugin(aarch-64) = 1.25-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libknet1(aarch-64) = 1.25-1.el8
liblz4.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/560.00 B
/usr/lib/.build-id/56/6b16ebb5c855e4439b9cfca77b2b7b7032cd5947.00 B
/usr/lib/.build-id/d50.00 B
/usr/lib/.build-id/d5/c41ce51f289b3d0da399c5abfcf52e7ae8dbaa49.00 B
/usr/lib64/kronosnet/compress_lz4.so67.47 KB
/usr/lib64/kronosnet/compress_lz4hc.so67.48 KB
Component of No Buildroots