Mon, 18 Oct 2021 12:00:08 UTC

Information for RPM httpd-2.4.37-11.module_el8.0.0+10+abf51267.ppc64le.rpm

ID50004
Namehttpd
Version2.4.37
Release11.module_el8.0.0+10+abf51267
Epoch
Archppc64le
SummaryApache HTTP Server
DescriptionThe Apache HTTP Server is a powerful, efficient, and extensible web server.
Build Time2019-05-30 19:50:20 GMT
Size1533819
6082f485e0a34f32e99876254bcc75ab
LicenseASL 2.0
Buildrootmodule-httpd-2.4-8000020190530192844-d1bfb1e2-build-18846-730
Provides
config(httpd) = 2.4.37-11.module_el8.0.0+10+abf51267
httpd = 2.4.37-11.module_el8.0.0+10+abf51267
httpd(ppc-64) = 2.4.37-11.module_el8.0.0+10+abf51267
httpd-mmn = 20120211
httpd-mmn = 20120211ppc64
httpd-suexec = 2.4.37-11.module_el8.0.0+10+abf51267
mod_dav = 2.4.37-11.module_el8.0.0+10+abf51267
webserver
Obsoletes
httpd-suexec
Conflicts
apr < 1.5.0-1
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/etc/mime.types
config(httpd) = 2.4.37-11.module_el8.0.0+10+abf51267
httpd-filesystem
httpd-filesystem = 2.4.37-11.module_el8.0.0+10+abf51267
httpd-tools = 2.4.37-11.module_el8.0.0+10+abf51267
libapr-1.so.0()(64bit)
libaprutil-1.so.0()(64bit)
libbrotlienc.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libexpat.so.1()(64bit)
liblua-5.3.so()(64bit)
libm.so.6()(64bit)
libpcre.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libz.so.1()(64bit)
mod_http2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileCaps) <= 4.6.1-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
system-logos-httpd
systemd-units
systemd-units
systemd-units
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 655 >>>
Name ascending sort Size
/etc/httpd/conf0
/etc/httpd/conf.d/autoindex.conf2926
/etc/httpd/conf.d/userdir.conf1252
/etc/httpd/conf.d/welcome.conf516
/etc/httpd/conf.modules.d0
/etc/httpd/conf.modules.d/00-base.conf3311
/etc/httpd/conf.modules.d/00-dav.conf139
/etc/httpd/conf.modules.d/00-lua.conf41
/etc/httpd/conf.modules.d/00-mpm.conf948
/etc/httpd/conf.modules.d/00-optional.conf787
/etc/httpd/conf.modules.d/00-proxy.conf1073
/etc/httpd/conf.modules.d/00-systemd.conf88
/etc/httpd/conf.modules.d/01-cgi.conf451
/etc/httpd/conf.modules.d/README496
/etc/httpd/conf/httpd.conf11899
/etc/httpd/conf/magic13077
/etc/httpd/logs19
/etc/httpd/modules29
/etc/httpd/run10
/etc/httpd/state19
/etc/logrotate.d/httpd194
/etc/sysconfig/htcacheclean348
/run/httpd0
/run/httpd/htcacheclean0
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/9ed44b0e3113f4705d74edd95b6ef52e1bcd0349
/usr/lib/.build-id/090
/usr/lib/.build-id/09/2bef9956b0964c2007c593717524730897b34953
/usr/lib/.build-id/09/6c8af5175d244b0edc31c914ca67945fd7b3e056
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/21241b7c55aaacd1f20525b98eb42992cd5e7546
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/f5aafb52f413b615e189f2b8f0146b4993478a47
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/dfd9b63a3da12e65db13058cc380414d2982f752
/usr/lib/.build-id/110
/usr/lib/.build-id/11/0c7a6cae66c5d9d87621daf8b4c2b58744a85345
/usr/lib/.build-id/140
/usr/lib/.build-id/14/22ca77fdca8735688bd709d255ea563217751662
/usr/lib/.build-id/190
/usr/lib/.build-id/19/5b348febff960afcf751a335e38326c3c3a6f256
/usr/lib/.build-id/19/b6a422e10a485e9a816fd181dce2407e1800a750
/usr/lib/.build-id/210
/usr/lib/.build-id/21/9eb801c7be98a1ac641bedf6abb9b382ec286461
/usr/lib/.build-id/260
/usr/lib/.build-id/26/8d9a7e96f65235aa02df77e4b10fa02a2d4be454
/usr/lib/.build-id/270
/usr/lib/.build-id/27/abe3e92822720f44278457106e33c0d5cc6bc753
/usr/lib/.build-id/290
Component of
1 through 11 of 11
Buildroot descending sort Created State
dist-c8_1-updates-build-35635-5594 2020-04-21 18:43:34 expired
dist-c8_1-updates-build-31648-3516 2020-01-03 21:33:52 expired
module-pki-core-10.6-8010020191120041437-8ba0ffbe-build-29684-2990 2019-11-20 17:20:37 expired
dist-c8_0-updates-build-24162-1657 2019-07-01 16:53:15 expired
module-idm-DL1-8000020190625210817-237c7473-build-23639-1439 2019-06-25 22:36:38 expired
module-idm-client-8000020190625210728-1f06b7aa-build-23589-1413 2019-06-25 21:45:51 expired
module-idm-DL1-8000020190625210817-237c7473-build-23572-1412 2019-06-25 21:45:17 expired
module-php-7.2-8000020190625131837-51175a78-build-23241-1246 2019-06-25 14:56:57 expired
module-pki-core-10.6-8000020190625125624-1a773d89-build-23142-1223 2019-06-25 14:31:02 expired
module-subversion-1.10-8000020190624184535-13b647f4-build-22248-1095 2019-06-24 19:17:42 expired
module-httpd-2.4-8000020190530192844-d1bfb1e2-build-18853-733 2019-05-30 20:05:14 expired