Wed, 20 Oct 2021 02:27:18 UTC

Information for RPM rpm-libs-4.14.2-9.el8.i686.rpm

ID4975
Namerpm-libs
Version4.14.2
Release9.el8
Epoch
Archi686
SummaryLibraries for manipulating RPM packages
DescriptionThis package contains the RPM shared libraries.
Build Time2019-05-11 02:04:25 GMT
Size370316
551243917bc443e632347228f4a91317
LicenseGPLv2+ and LGPLv2+ with exceptions
Buildrootdist-c8-build-603-61
Provides
librpm.so.8
librpmio.so.8
rpm-libs = 4.14.2-9.el8
rpm-libs(x86-32) = 4.14.2-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libacl.so.1
libacl.so.1(ACL_1.0)
libaudit.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcap(x86-32) >= 2.16
libcap.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1)
libdb-5.3.so
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libelf.so.1
libelf.so.1(ELFUTILS_1.0)
liblua-5.3.so
liblzma.so.5
liblzma.so.5(XZ_5.0)
liblzma.so.5(XZ_5.2)
libm.so.6
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
librpmio.so.8
libz.so.1
libz.so.1(ZLIB_1.2.3.3)
rpm = 4.14.2-9.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/100
/usr/lib/.build-id/10/be7439693e59cfde5a5180d374e8800014ab3337
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/f60f1b9491ff5b124c4fc0fbc6bc4a7a38704335
/usr/lib/librpm.so.815
/usr/lib/librpm.so.8.1.0583716
/usr/lib/librpmio.so.817
/usr/lib/librpmio.so.8.1.0215796
/usr/lib/rpm-plugins0
Component of
Page:
1 through 50 of 2882 >>>
Buildroot descending sort Created State
dist-c8-stream-build-32302-3838 2020-01-21 20:07:11 expired
dist-c8-stream-build-32299-3838 2020-01-21 20:06:24 expired
dist-c8-stream-build-32297-3816 2020-01-21 19:44:56 expired
dist-c8-stream-build-32144-3780 2020-01-16 00:24:37 expired
dist-c8-stream-build-32131-3768 2020-01-15 18:48:19 expired
dist-c8-stream-build-32124-3766 2020-01-15 18:43:08 expired
dist-c8-stream-build-32119-3766 2020-01-15 18:37:11 expired
dist-c8-stream-build-32117-3764 2020-01-15 18:24:07 expired
dist-c8-stream-build-32113-3763 2020-01-15 18:18:49 expired
dist-c8-stream-build-32102-3726 2020-01-15 18:05:34 expired
dist-c8-stream-build-31946-3724 2020-01-10 21:50:51 expired
dist-c8-stream-build-31945-3722 2020-01-10 21:24:39 expired
dist-c8-stream-build-30593-3206 2019-12-07 05:07:31 expired
dist-c8-stream-build-30571-3204 2019-12-07 01:24:29 expired
dist-c8-stream-build-30551-3194 2019-12-06 20:41:22 expired
dist-c8-stream-build-30547-3194 2019-12-06 20:40:18 expired
dist-c8-stream-build-30546-3194 2019-12-06 20:38:59 expired
dist-c8-stream-build-25538-2093 2019-10-17 02:16:31 expired
dist-c8-build-25517-2018 2019-10-10 09:39:46 expired
dist-c8-rust-bootstrap-build-25512-2075 2019-10-10 02:21:17 expired
dist-c8-rust-bootstrap-build-25508-2074 2019-10-10 00:05:39 expired
dist-c8-rust-bootstrap-build-25503-2073 2019-10-09 21:47:00 expired
dist-c8-rust-bootstrap-build-25498-2072 2019-10-09 21:34:23 expired
dist-c8-rust-bootstrap-build-25493-2071 2019-10-09 19:10:11 expired
dist-c8-rust-bootstrap-build-25489-2071 2019-10-09 19:08:53 expired
dist-c8-rust-bootstrap-build-25488-2071 2019-10-09 17:32:37 expired
dist-c8-rust-bootstrap-build-25484-2071 2019-10-09 17:14:25 expired
dist-c8-rust-bootstrap-build-25480-2071 2019-10-09 16:34:10 expired
dist-c8-rust-bootstrap-build-25476-2071 2019-10-09 15:50:09 expired
dist-c8-rust-bootstrap-build-25472-2071 2019-10-09 15:06:24 expired
dist-c8-rust-bootstrap-build-25467-2071 2019-10-09 14:31:18 expired
dist-c8-rust-bootstrap-build-25464-2071 2019-10-09 13:19:36 expired
dist-c8-rust-bootstrap-build-25460-2071 2019-10-09 13:18:16 expired
dist-c8-rust-bootstrap-build-25458-2071 2019-10-09 03:48:13 expired
dist-c8-rust-bootstrap-build-25454-2070 2019-10-09 03:01:26 expired
dist-c8-rust-bootstrap-build-25450-2070 2019-10-09 03:00:04 expired
dist-c8-rust-bootstrap-build-25448-2069 2019-10-09 02:53:45 expired
dist-c8-rust-bootstrap-build-25443-2068 2019-10-09 01:35:18 expired
dist-c8-rust-bootstrap-build-25439-2068 2019-10-09 01:34:14 expired
dist-c8-build-25067-1958 2019-10-04 14:14:39 expired
dist-c8-build-25060-1922 2019-10-03 12:44:03 expired
dist-c8_0-updates-build-25018-1929 2019-10-01 13:44:54 expired
dist-c8_0-updates-build-25008-1929 2019-10-01 13:43:30 expired
dist-c8_0-updates-build-25005-1929 2019-10-01 13:43:11 expired
dist-c8_0-updates-build-25001-1929 2019-10-01 13:42:53 expired
dist-c8_0-updates-build-24999-1929 2019-10-01 13:42:52 expired
dist-c8_0-updates-build-24987-1929 2019-10-01 13:42:04 expired
dist-c8_0-updates-build-24982-1929 2019-10-01 13:41:27 expired
dist-c8_0-updates-build-24981-1929 2019-10-01 13:41:24 expired
dist-c8_0-updates-build-24978-1929 2019-10-01 13:41:20 expired