Wed, 17 Apr 2024 06:01:01 UTC | login

Information for RPM libslirp-devel-4.4.0-1.module_el8.7.0+1216+b022c01d.i686.rpm

ID476842
Namelibslirp-devel
Version4.4.0
Release1.module_el8.7.0+1216+b022c01d
Epoch
Archi686
SummaryDevelopment files for libslirp
DescriptionThe libslirp-devel package contains libraries and header files for developing applications that use libslirp.
Build Time2022-09-21 12:58:05 GMT
Size11.43 KB
3dbe7fa3134ec51792a64fa579791c68
LicenseBSD and MIT
Buildrootmodule-container-tools-rhel8-8070020220921123537-39077419-build-93102-38176
Provides
libslirp-devel = 4.4.0-1.module_el8.7.0+1216+b022c01d
libslirp-devel(x86-32) = 4.4.0-1.module_el8.7.0+1216+b022c01d
pkgconfig(slirp) = 4.4.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libslirp(x86-32) = 4.4.0-1.module_el8.7.0+1216+b022c01d
libslirp.so.0
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/slirp0.00 B
/usr/include/slirp/libslirp-version.h688.00 B
/usr/include/slirp/libslirp.h5.95 KB
/usr/lib/libslirp.so13.00 B
/usr/lib/pkgconfig/slirp.pc203.00 B
Component of No Buildroots