Sun, 05 Feb 2023 17:28:12 UTC

Information for RPM ghostscript-gtk-9.27-4.el8.x86_64.rpm

ID465521
Nameghostscript-gtk
Version9.27
Release4.el8
Epoch
Archx86_64
SummaryGhostscript's GTK-based document renderer
DescriptionThis package provides GTK-based utility 'gsx', which can be used for displaying of various document files (including PS and PDF).
Build Time2022-08-02 09:08:11 GMT
Size65504
44178d627d6d303c9e4a0eba7d4dcc05
LicenseAGPLv3+
Buildrootdist-c8-stream-build-90999-36844
Provides
ghostscript-gtk = 9.27-4.el8
ghostscript-gtk(x86-64) = 9.27-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgs(x86-64) = 9.27-4.el8
libgs.so.9()(64bit)
libgtk-3.so.0()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/bin/gsx29472
/usr/lib/.build-id0
/usr/lib/.build-id/bc0
/usr/lib/.build-id/bc/cb6189af9268d51ffccb293ad01cba3696725423
Component of No Buildroots