Fri, 27 Jan 2023 18:51:14 UTC

Information for RPM glibc-2.28-208.el8.x86_64.rpm

ID463967
Nameglibc
Version2.28
Release208.el8
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2022-07-22 15:47:03 GMT
Size2307328
be53f3a190458270d0f3f4c987bc6344
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-90693-36720
Provides
bundled(gnulib)
config(glibc) = 2.28-208.el8
glibc = 2.28-208.el8
glibc(x86-64) = 2.28-208.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.26)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.28)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.28)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-208.el8
glibc-common = 2.28-208.el8
glibc-langpack = 2.28-208.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
glibc-gconv-extra(x86-64) = 2.28-208.el8
Suggests
glibc-all-langpacks = 2.28-208.el8
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 124 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf2197
/etc/rpc1634
/lib64/ld-2.28.so1105728
/lib64/ld-linux-x86-64.so.210
/lib64/libBrokenLocale-2.28.so7848
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so20328
/lib64/libanl-2.28.so17864
/lib64/libanl.so.114
/lib64/libc-2.28.so2093568
/lib64/libc.so.612
/lib64/libdl-2.28.so19584
/lib64/libdl.so.213
/lib64/libm-2.28.so1599008
/lib64/libm.so.612
/lib64/libmvec-2.28.so177976
/lib64/libmvec.so.115
/lib64/libnss_compat-2.28.so38400
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.28.so29256
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.28.so54344
/lib64/libnss_files.so.220
/lib64/libpthread-2.28.so149976
/lib64/libpthread.so.018
/lib64/libresolv-2.28.so92960
/lib64/libresolv.so.217
/lib64/librt-2.28.so42744
/lib64/librt.so.113
/lib64/libthread_db-1.0.so38608
/lib64/libthread_db.so.119
/lib64/libutil-2.28.so17008
/lib64/libutil.so.115
/sbin/ldconfig963752
/usr/lib/.build-id0
/usr/lib/.build-id/030
/usr/lib/.build-id/03/450d45a8a3b812fc32cf864a5d875da83100e141
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/3de0b7889e1f9bb84e0e3fb5b594b881e6d64830
/usr/lib/.build-id/0b/43de7a64a895c2de4eb7304b4542f82e1149d638
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/1b8c7f1f4a5a87a256ef2856e664569d979a3332
/usr/lib/.build-id/1b/dbad8159035f2f7cd3ffec70e1ecfe879f931036
/usr/lib/.build-id/250
/usr/lib/.build-id/25/9c6484e5d80f158881bea963b006cbb46c1e4135
/usr/lib/.build-id/330
Component of
Page:
1 through 50 of 317 >>>
Buildroot descending sort Created State
dist-c8-stream-build-91600-37187 2022-08-16 01:10:26 expired
dist-c8-stream-build-91593-37187 2022-08-16 01:09:38 expired
dist-c8-stream-build-91591-37187 2022-08-16 01:09:36 expired
dist-c8-stream-build-91586-37187 2022-08-16 01:08:47 expired
dist-c8-stream-build-91580-37187 2022-08-16 01:07:29 expired
dist-c8-stream-build-91577-37187 2022-08-16 01:06:57 expired
dist-c8-stream-build-91569-37187 2022-08-16 01:06:25 expired
dist-c8-stream-build-91567-37187 2022-08-16 01:06:24 expired
dist-c8-stream-build-91561-37187 2022-08-16 01:06:09 expired
dist-c8-stream-build-91559-37187 2022-08-16 01:06:09 expired
dist-c8-stream-build-91556-37187 2022-08-16 01:06:07 expired
dist-c8-stream-build-91555-37187 2022-08-16 01:06:06 expired
dist-c8-stream-build-91552-37187 2022-08-16 01:05:50 expired
dist-c8-stream-build-91549-37187 2022-08-16 01:05:42 expired
dist-c8-stream-build-91547-37187 2022-08-16 01:05:32 expired
dist-c8-stream-build-91546-37187 2022-08-16 01:05:24 expired
dist-c8-stream-build-91545-37187 2022-08-16 01:05:15 expired
dist-c8-stream-build-91544-37187 2022-08-16 01:05:06 expired
dist-c8-stream-build-91542-37187 2022-08-16 01:05:02 expired
dist-c8-stream-build-91541-37187 2022-08-16 01:05:01 expired
dist-c8-stream-build-91540-37187 2022-08-16 01:04:59 expired
dist-c8-stream-build-91520-37187 2022-08-15 15:05:45 expired
dist-c8-stream-build-91518-37187 2022-08-15 15:05:10 expired
dist-c8-stream-build-91516-37187 2022-08-15 15:03:46 expired
dist-c8-stream-build-91513-37187 2022-08-15 11:04:39 expired
dist-c8-stream-build-91510-37187 2022-08-14 19:05:42 expired
dist-c8-stream-build-91508-37187 2022-08-14 19:05:07 expired
dist-c8-stream-build-91507-37187 2022-08-14 19:03:45 expired
dist-c8-stream-build-91503-37187 2022-08-14 15:04:45 expired
dist-c8-stream-build-91502-37187 2022-08-14 15:03:57 expired
dist-c8-stream-build-91501-37187 2022-08-14 03:05:13 expired
dist-c8-stream-build-91500-37187 2022-08-13 23:05:49 expired
dist-c8-stream-build-91498-37187 2022-08-13 23:05:15 expired
dist-c8-stream-build-91493-37187 2022-08-13 19:04:34 expired
dist-c8-stream-build-91491-37187 2022-08-13 07:04:56 expired
dist-c8-stream-build-91490-37187 2022-08-13 03:07:05 expired
dist-c8-stream-build-91488-37187 2022-08-13 03:06:31 expired
dist-c8-stream-build-91487-37187 2022-08-13 03:05:08 expired
dist-c8-stream-build-91483-37179 2022-08-12 23:07:56 expired
dist-c8-stream-build-91476-37179 2022-08-12 23:07:49 expired
dist-c8-stream-build-91475-37179 2022-08-12 23:07:48 expired
dist-c8-stream-build-91471-37179 2022-08-12 11:04:42 expired
dist-c8-stream-build-91470-37179 2022-08-12 07:05:58 expired
dist-c8-stream-build-91468-37179 2022-08-12 07:05:23 expired
dist-c8-stream-build-91467-37179 2022-08-12 07:04:00 expired
dist-c8-stream-build-91463-37179 2022-08-12 03:05:22 expired
dist-c8-stream-build-91458-37155 2022-08-11 21:04:46 expired
dist-c8-stream-build-91455-37155 2022-08-11 21:04:43 expired
dist-c8-stream-build-91453-37155 2022-08-11 21:04:42 expired
dist-c8-stream-build-91451-37155 2022-08-11 21:03:52 expired