Mon, 26 Sep 2022 00:15:24 UTC

Information for RPM fence-agents-kubevirt-4.2.1-95.el8.aarch64.rpm

ID448520
Namefence-agents-kubevirt
Version4.2.1
Release95.el8
Epoch
Archaarch64
SummaryFence agent for KubeVirt platform
DescriptionFence agent for KubeVirt platform.
Build Time2022-05-22 19:20:29 GMT
Size4658064
2bde293ee428ef5dbecb602bbfc688bc
LicenseGPLv2+ and LGPLv2+ and ASL 2.0 and BSD and BSD-2-Clause and BSD-3-Clause and ISC and MIT and MPL-2.0
Buildrootdist-c8-stream-build-87820-35354
Provides
bundled(python3-Jinja2) = 3.0.2
bundled(python3-MarkupSafe) = 2.0.1
bundled(python3-PyYAML) = 6.0
bundled(python3-cachetools) = 4.2.4
bundled(python3-certifi) = 2021.10.8
bundled(python3-charset-normalizer) = 2.0.7
bundled(python3-dateutil) = 2.8.2
bundled(python3-google-auth) = 2.3.0
bundled(python3-idna) = 3.3
bundled(python3-kubernetes) = 12.0.1
bundled(python3-oauthlib) = 3.1.1
bundled(python3-openshift) = 0.12.1
bundled(python3-pyasn1) = 0.4.8
bundled(python3-pyasn1-modules) = 0.2.8
bundled(python3-requests) = 2.26.0
bundled(python3-requests-oauthlib) = 1.3.0
bundled(python3-ruamel.yaml) = 0.17.16
bundled(python3-ruamel.yaml.clib) = 0.2.6
bundled(python3-setuptools) = 58.3.0
bundled(python3-six) = 1.16.0
bundled(python3-string-utils) = 1.0.0
bundled(python3-urllib3) = 1.26.7
bundled(python3-websocket-client) = 1.2.1
fence-agents-kubevirt = 4.2.1-95.el8
fence-agents-kubevirt(aarch-64) = 4.2.1-95.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
fence-agents-common = 4.2.1-95.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 3176 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/590
/usr/lib/.build-id/59/77e89c905507662b69b9d3b59fded33eb93dd195
/usr/lib/.build-id/a10
/usr/lib/.build-id/a1/78abc698bdc36205e871beef833aa247a66c55103
/usr/lib/fence-agents/bundled/kubevirt0
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info0
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/DESCRIPTION.rst2215
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/METADATA3534
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/RECORD3774
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/WHEEL93
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/entry_points.txt61
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/metadata.json1216
/usr/lib/fence-agents/bundled/kubevirt/Jinja2-3.0.2.dist-info/top_level.txt7
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info0
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/DESCRIPTION.rst1981
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/METADATA3212
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/RECORD1210
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/WHEEL105
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/metadata.json1017
/usr/lib/fence-agents/bundled/kubevirt/MarkupSafe-2.0.1.dist-info/top_level.txt11
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info0
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/DESCRIPTION.rst534
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/METADATA1984
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/RECORD2663
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/WHEEL105
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/metadata.json1280
/usr/lib/fence-agents/bundled/kubevirt/PyYAML-6.0.dist-info/top_level.txt11
/usr/lib/fence-agents/bundled/kubevirt/__pycache__0
/usr/lib/fence-agents/bundled/kubevirt/__pycache__/six.cpython-36.pyc27516
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack0
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack/__init__.py3688
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack/__pycache__0
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack/__pycache__/__init__.cpython-36.pyc5027
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack/__pycache__/override.cpython-36.pyc196
/usr/lib/fence-agents/bundled/kubevirt/_distutils_hack/override.py44
/usr/lib/fence-agents/bundled/kubevirt/_ruamel_yaml.cpython-36m-aarch64-linux-gnu.so343936
/usr/lib/fence-agents/bundled/kubevirt/_yaml0
/usr/lib/fence-agents/bundled/kubevirt/_yaml/__init__.py1402
/usr/lib/fence-agents/bundled/kubevirt/_yaml/__pycache__0
/usr/lib/fence-agents/bundled/kubevirt/_yaml/__pycache__/__init__.cpython-36.pyc703
/usr/lib/fence-agents/bundled/kubevirt/cachetools0
/usr/lib/fence-agents/bundled/kubevirt/cachetools-4.2.4.dist-info0
/usr/lib/fence-agents/bundled/kubevirt/cachetools-4.2.4.dist-info/DESCRIPTION.rst3878
/usr/lib/fence-agents/bundled/kubevirt/cachetools-4.2.4.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/kubevirt/cachetools-4.2.4.dist-info/LICENSE.txt1085
/usr/lib/fence-agents/bundled/kubevirt/cachetools-4.2.4.dist-info/METADATA4806
Component of No Buildroots