Tue, 09 Aug 2022 16:23:44 UTC

Information for RPM module-build-macros-0.1-1.module_el8.7.0+1148+09f545ee.noarch.rpm

ID448099
Namemodule-build-macros
Version0.1
Release1.module_el8.7.0+1148+09f545ee
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-05-19 13:52:02 GMT
Size7432
e3e369f5dc7becf505208613dc244020
LicenseMIT
Buildrootmodule-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87714-35347
Provides
module-build-macros = 0.1-1.module_el8.7.0+1148+09f545ee
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules294
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87728-35352 2022-05-19 14:20:55 expired
module-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87727-35352 2022-05-19 14:20:51 expired
module-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87726-35352 2022-05-19 14:20:50 expired
module-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87725-35352 2022-05-19 14:20:49 expired
module-llvm-toolset-rhel8-8070020220519133818-3b9f49c4-build-87724-35352 2022-05-19 14:20:02 expired