Wed, 28 Sep 2022 02:26:05 UTC

Information for RPM pam_wrapper-1.0.7-2.el8.ppc64le.rpm

ID447165
Namepam_wrapper
Version1.0.7
Release2.el8
Epoch
Archppc64le
SummaryA tool to test PAM applications and PAM modules
DescriptionThis component of cwrap allows you to either test your PAM (Linux-PAM and OpenPAM) application or module. For testing PAM applications, simple PAM module called pam_matrix is included. If you plan to test a PAM module you can use the pamtest library, which simplifies testing of modules. You can combine it with the cmocka unit testing framework or you can use the provided Python bindings to write tests for your module in Python.
Build Time2022-05-14 13:08:15 GMT
Size40088
d72bfdc39d309834586b9b57852d1ced
LicenseGPLv3+
Buildrootdist-c8-stream-build-87654-35262
Provides
cmake(pam_wrapper) = 1.0.7
libpam_wrapper.so.0()(64bit)
pam_wrapper = 1.0.7-2.el8
pam_wrapper(ppc-64) = 1.0.7-2.el8
pkgconfig(pam_wrapper) = 1.0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/usr/bin/pkg-config
cmake-filesystem(ppc-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_wrapper.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
cmake
pkgconfig
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/080
/usr/lib/.build-id/08/6773024a569b18c541637c46de327d87981f7947
/usr/lib/.build-id/bf0
/usr/lib/.build-id/bf/412700091b240e45d2529efa7698c728f147e545
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/98d462cbade06a5d40425bd6433137c8ef073150
/usr/lib/.build-id/f90
/usr/lib/.build-id/f9/53531b5512bdbd2986f7840ce88d3d3c018ace50
/usr/lib64/cmake/pam_wrapper0
/usr/lib64/cmake/pam_wrapper/pam_wrapper-config-version.cmake377
/usr/lib64/cmake/pam_wrapper/pam_wrapper-config.cmake105
/usr/lib64/libpam_wrapper.so19
/usr/lib64/libpam_wrapper.so.023
/usr/lib64/libpam_wrapper.so.0.0.469600
/usr/lib64/pam_wrapper/pam_get_items.so68704
/usr/lib64/pam_wrapper/pam_matrix.so68816
/usr/lib64/pam_wrapper/pam_set_items.so68744
/usr/lib64/pkgconfig/pam_wrapper.pc137
/usr/share/man/man1/pam_wrapper.1.gz1595
/usr/share/man/man8/pam_get_items.8.gz1066
/usr/share/man/man8/pam_matrix.8.gz1635
/usr/share/man/man8/pam_set_items.8.gz1036
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-stream-build-92492-37706 2022-09-02 13:05:34 expired
dist-c8-stream-build-92044-37476 2022-08-26 17:07:46 expired
dist-c8-stream-build-91767-37353 2022-08-19 21:04:35 expired
dist-c8-stream-build-90685-36681 2022-07-22 11:09:51 expired
dist-c8-stream-build-90134-36386 2022-07-08 05:06:06 expired
dist-c8-stream-build-88380-35754 2022-06-03 23:06:17 expired