Thu, 06 May 2021 17:22:44 UTC

Information for RPM p11-kit-0.23.14-4.el8.src.rpm

ID44519
Namep11-kit
Version0.23.14
Release4.el8
Epoch
Archsrc
SummaryLibrary for loading and sharing PKCS#11 modules
Descriptionp11-kit provides a way to load and enumerate PKCS#11 modules, as well as a standard configuration setup for installing PKCS#11 modules in such a way that they're discoverable.
Build Time2019-05-21 20:51:43 GMT
Size1288391
6743650338b90802e4136da2043d80e1
LicenseBSD
Buildrootdist-c8-build-18267-626
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc
gtk-doc
libffi-devel
libtasn1-devel >= 2.3
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
systemd-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
p11-kit-0.23.14.tar.gz1266595
p11-kit-client.service163
p11-kit-coverity.patch18026
p11-kit-lower-libffi-priority.patch2153
p11-kit.spec13569
trust-extract-compat275
Component of No Buildroots