Wed, 28 Sep 2022 03:22:55 UTC

Information for RPM webkit2gtk3-devel-2.36.1-1.el8.i686.rpm

ID444654
Namewebkit2gtk3-devel
Version2.36.1
Release1.el8
Epoch
Archi686
SummaryDevelopment files for webkit2gtk3
DescriptionThe webkit2gtk3-devel package contains libraries, build data, and header files for developing applications that use webkit2gtk3.
Build Time2022-05-05 19:46:38 GMT
Size288544
a97b0f8125bdd2aa6932819a1fca6935
LicenseLGPLv2
Buildrootdist-c8-stream-build-87248-35083
Provides
pkgconfig(webkit2gtk-4.0) = 2.36.1
pkgconfig(webkit2gtk-web-extension-4.0) = 2.36.1
webkit2gtk3-devel = 2.36.1-1.el8
webkit2gtk3-devel(x86-32) = 2.36.1-1.el8
webkitgtk4-devel = 2.36.1-1.el8
Obsoletes
webkitgtk4-devel < 2.36.1-1.el8
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libEGL.so.1
libGLX.so.0
libOpenGL.so.0
libX11.so.6
libXcomposite.so.1
libXdamage.so.1
libXrender.so.1
libXt.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libdl.so.2
libenchant-2.so.2
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcrypt.so.20
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgpg-error.so.0
libgstapp-1.0.so.0
libgstaudio-1.0.so.0
libgstbase-1.0.so.0
libgstfft-1.0.so.0
libgstgl-1.0.so.0
libgstpbutils-1.0.so.0
libgstreamer-1.0.so.0
libgsttag-1.0.so.0
libgstvideo-1.0.so.0
libgtk-3.so.0
libharfbuzz-icu.so.0
libharfbuzz.so.0
libhyphen.so.0
libicudata.so.60
libicui18n.so.60
libicuuc.so.60
libjavascriptcoregtk-4.0.so.18
libjpeg.so.62
liblcms2.so.2
libm.so.6
libopenjp2.so.7
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpng16.so.16
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libsecret-1.so.0
libsoup-2.4.so.1
libsqlite3.so.0
libstdc++.so.6
libsystemd.so.0
libtasn1.so.6
libwayland-client.so.0
libwayland-egl.so.1
libwayland-server.so.0
libwebkit2gtk-4.0.so.37
libwebp.so.7
libwebpdemux.so.2
libwoff2dec.so.1.0.2
libxml2.so.2
libxslt.so.1
libz.so.1
pkgconfig(glib-2.0)
pkgconfig(gtk+-3.0)
pkgconfig(javascriptcoregtk-4.0)
pkgconfig(libsoup-2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
webkit2gtk3(x86-32) = 2.36.1-1.el8
webkit2gtk3-jsc(x86-32) = 2.36.1-1.el8
webkit2gtk3-jsc-devel(x86-32) = 2.36.1-1.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 209 >>>
Name ascending sort Size
/usr/include/webkitgtk-4.00
/usr/include/webkitgtk-4.0/webkit20
/usr/include/webkitgtk-4.0/webkit2/WebKitApplicationInfo.h2393
/usr/include/webkitgtk-4.0/webkit2/WebKitAuthenticationRequest.h6353
/usr/include/webkitgtk-4.0/webkit2/WebKitAutocleanups.h5816
/usr/include/webkitgtk-4.0/webkit2/WebKitAutomationSession.h3464
/usr/include/webkitgtk-4.0/webkit2/WebKitBackForwardList.h3908
/usr/include/webkitgtk-4.0/webkit2/WebKitBackForwardListItem.h2948
/usr/include/webkitgtk-4.0/webkit2/WebKitColorChooserRequest.h3796
/usr/include/webkitgtk-4.0/webkit2/WebKitConsoleMessage.h3468
/usr/include/webkitgtk-4.0/webkit2/WebKitContextMenu.h4493
/usr/include/webkitgtk-4.0/webkit2/WebKitContextMenuActions.h7317
/usr/include/webkitgtk-4.0/webkit2/WebKitContextMenuItem.h4602
/usr/include/webkitgtk-4.0/webkit2/WebKitCookieManager.h8427
/usr/include/webkitgtk-4.0/webkit2/WebKitCredential.h3346
/usr/include/webkitgtk-4.0/webkit2/WebKitDefines.h1971
/usr/include/webkitgtk-4.0/webkit2/WebKitDeviceInfoPermissionRequest.h2794
/usr/include/webkitgtk-4.0/webkit2/WebKitDownload.h3662
/usr/include/webkitgtk-4.0/webkit2/WebKitEditingCommands.h4916
/usr/include/webkitgtk-4.0/webkit2/WebKitEditorState.h3755
/usr/include/webkitgtk-4.0/webkit2/WebKitEnumTypes.h8293
/usr/include/webkitgtk-4.0/webkit2/WebKitError.h6869
/usr/include/webkitgtk-4.0/webkit2/WebKitFaviconDatabase.h4266
/usr/include/webkitgtk-4.0/webkit2/WebKitFileChooserRequest.h3331
/usr/include/webkitgtk-4.0/webkit2/WebKitFindController.h4876
/usr/include/webkitgtk-4.0/webkit2/WebKitFormSubmissionRequest.h3225
/usr/include/webkitgtk-4.0/webkit2/WebKitForwardDeclarations.h1889
/usr/include/webkitgtk-4.0/webkit2/WebKitFrame.h3718
/usr/include/webkitgtk-4.0/webkit2/WebKitGeolocationManager.h4903
/usr/include/webkitgtk-4.0/webkit2/WebKitGeolocationPermissionRequest.h2831
/usr/include/webkitgtk-4.0/webkit2/WebKitHitTestResult.h4766
/usr/include/webkitgtk-4.0/webkit2/WebKitInputMethodContext.h10246
/usr/include/webkitgtk-4.0/webkit2/WebKitInstallMissingMediaPluginsPermissionRequest.h3422
/usr/include/webkitgtk-4.0/webkit2/WebKitJavascriptResult.h1977
/usr/include/webkitgtk-4.0/webkit2/WebKitMediaKeySystemPermissionRequest.h3058
/usr/include/webkitgtk-4.0/webkit2/WebKitMemoryPressureSettings.h3474
/usr/include/webkitgtk-4.0/webkit2/WebKitMimeInfo.h1728
/usr/include/webkitgtk-4.0/webkit2/WebKitNavigationAction.h3151
/usr/include/webkitgtk-4.0/webkit2/WebKitNavigationPolicyDecision.h3919
/usr/include/webkitgtk-4.0/webkit2/WebKitNetworkProxySettings.h2651
/usr/include/webkitgtk-4.0/webkit2/WebKitNotification.h3113
/usr/include/webkitgtk-4.0/webkit2/WebKitNotificationPermissionRequest.h2705
/usr/include/webkitgtk-4.0/webkit2/WebKitOptionMenu.h2944
/usr/include/webkitgtk-4.0/webkit2/WebKitOptionMenuItem.h2052
/usr/include/webkitgtk-4.0/webkit2/WebKitPermissionRequest.h2185
/usr/include/webkitgtk-4.0/webkit2/WebKitPlugin.h2562
/usr/include/webkitgtk-4.0/webkit2/WebKitPointerLockPermissionRequest.h2844
/usr/include/webkitgtk-4.0/webkit2/WebKitPolicyDecision.h2901
/usr/include/webkitgtk-4.0/webkit2/WebKitPrintCustomWidget.h3415
/usr/include/webkitgtk-4.0/webkit2/WebKitPrintOperation.h3881
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-88038-35546 2022-05-30 19:04:56 expired
dist-c8-stream-build-87637-35262 2022-05-14 13:05:03 expired
dist-c8-stream-build-87362-35146 2022-05-10 05:05:36 expired
dist-c8-stream-build-87274-35090 2022-05-06 23:05:40 expired