Fri, 25 Sep 2020 20:54:10 UTC

Information for RPM vulkan-validation-layers-1.1.82.0-1.el8.src.rpm

ID43872
Namevulkan-validation-layers
Version1.1.82.0
Release1.el8
Epoch
Archsrc
SummaryVulkan validation layers
DescriptionVulkan validation layers
Build Time2019-05-17 20:52:37 GMT
Size965563
52b493793e36804db3e10b88d2347e3e
LicenseASL 2.0
Buildrootdist-c8-build-17361-600
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cmake3
gcc
gcc-c++
glslang-devel
ninja-build
pkgconfig(wayland-client)
pkgconfig(wayland-cursor)
pkgconfig(wayland-egl)
pkgconfig(wayland-server)
pkgconfig(x11)
pkgconfig(xcb)
pkgconfig(xrandr)
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
spirv-tools-devel
vulkan-loader-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
Vulkan-ValidationLayers-sdk-1.1.82.0.tar.gz962154
fix_shared.patch514
vulkan-validation-layers.spec2387
Component of No Buildroots