Sun, 25 Sep 2022 11:13:36 UTC

Information for RPM glibc-devel-2.28-189.el8.ppc64le.rpm

ID424182
Nameglibc-devel
Version2.28
Release189.el8
Epoch
Archppc64le
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2022-02-05 08:09:52 GMT
Size97060
d8457567a31bd2b923c4c0eaaef06ade
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-83657-32957
Provides
glibc-devel = 2.28-189.el8
glibc-devel(ppc-64) = 2.28-189.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/install-info
glibc = 2.28-189.el8
glibc-headers
glibc-headers = 2.28-189.el8
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libdl.so.2()(64bit)
libgcc(ppc-64)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
libxcrypt-devel(ppc-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/usr/include/gnu/lib-names-64-v2.h1646
/usr/include/gnu/stubs-64-v2.h537
/usr/lib64/Mcrt1.o6200
/usr/lib64/Scrt1.o7800
/usr/lib64/crt1.o12912
/usr/lib64/crti.o2080
/usr/lib64/crtn.o1424
/usr/lib64/gcrt1.o19432
/usr/lib64/libBrokenLocale.so32
/usr/lib64/libanl.so23
/usr/lib64/libc.so245
/usr/lib64/libc_nonshared.a115962
/usr/lib64/libdl.so22
/usr/lib64/libg.a6946
/usr/lib64/libm.so21
/usr/lib64/libmcheck.a16968
/usr/lib64/libnldbl_nonshared.a1508444
/usr/lib64/libpthread.so27
/usr/lib64/libpthread_nonshared.a8
/usr/lib64/libresolv.so26
/usr/lib64/librt.so22
/usr/lib64/libthread_db.so29
/usr/lib64/libutil.so24
Component of
Page:
1 through 50 of 167 >>>
Buildroot descending sort Created State
dist-c8-stream-build-85628-34190 2022-03-24 11:11:49 expired
dist-c8-stream-build-85627-34190 2022-03-24 11:10:52 expired
dist-c8-stream-build-85616-34190 2022-03-24 11:08:31 expired
dist-c8-stream-build-85612-34190 2022-03-24 11:08:03 expired
dist-c8-stream-build-85606-34190 2022-03-24 11:07:31 expired
dist-c8-stream-build-85603-34190 2022-03-24 11:07:30 expired
dist-c8-stream-build-85601-34190 2022-03-24 11:07:29 expired
dist-c8-stream-build-85590-34158 2022-03-24 09:10:30 expired
dist-c8-stream-build-85583-34158 2022-03-24 09:09:19 expired
dist-c8-stream-build-85575-34158 2022-03-24 09:08:18 expired
dist-c8-stream-build-85570-34158 2022-03-24 09:08:01 expired
dist-c8-stream-build-85568-34158 2022-03-24 09:07:46 expired
dist-c8-stream-build-85566-34158 2022-03-24 09:07:33 expired
dist-c8-stream-build-85563-34158 2022-03-24 09:07:14 expired
dist-c8-stream-build-85556-34158 2022-03-24 09:06:28 expired
dist-c8-stream-build-85549-34158 2022-03-24 09:06:01 expired
dist-c8-stream-build-85546-34158 2022-03-24 09:05:41 expired
dist-c8-stream-build-85541-34158 2022-03-24 09:05:25 expired
dist-c8-stream-build-85533-34158 2022-03-24 09:05:07 expired
dist-c8-stream-build-85512-34151 2022-03-24 07:05:40 expired
dist-c8-stream-build-85507-34151 2022-03-24 07:05:20 expired
dist-c8-stream-build-85506-34151 2022-03-24 07:05:20 expired
dist-c8-stream-build-85415-34114 2022-03-17 13:44:23 expired
dist-c8-stream-build-85211-34054 2022-03-15 14:56:32 expired
dist-c8-stream-build-85201-34054 2022-03-15 14:46:48 expired
dist-c8-stream-build-85194-34031 2022-03-15 14:36:51 expired
dist-c8-stream-ansible-build-85151-34023 2022-03-14 16:13:31 expired
dist-c8-stream-build-85146-34017 2022-03-14 16:02:53 expired
dist-c8-stream-build-85137-34010 2022-03-14 03:05:25 expired
dist-c8-stream-build-85104-33996 2022-03-11 23:04:51 expired
dist-c8-stream-build-85088-33977 2022-03-11 05:09:23 expired
dist-c8-stream-build-85086-33977 2022-03-11 05:09:17 expired
dist-c8-stream-build-85085-33977 2022-03-11 05:09:16 expired
dist-c8-stream-build-85061-33972 2022-03-10 17:30:47 expired
dist-c8-stream-build-84995-33941 2022-03-07 09:06:28 expired
dist-c8-stream-build-84990-33934 2022-03-07 03:05:44 expired
dist-c8-stream-build-84985-33921 2022-03-07 01:05:50 expired
dist-c8-stream-build-84983-33921 2022-03-07 01:05:37 expired
dist-c8-stream-build-84975-33921 2022-03-07 01:05:20 expired
dist-c8-stream-build-84968-33895 2022-03-06 23:05:51 expired
dist-c8-stream-build-84965-33895 2022-03-06 23:05:49 expired
dist-c8-stream-build-84955-33888 2022-03-06 21:04:56 expired
dist-c8-stream-build-84943-33881 2022-03-06 03:04:57 expired
dist-c8-stream-build-84939-33873 2022-03-05 23:04:50 expired
dist-c8-stream-build-84925-33851 2022-03-05 01:05:33 expired
dist-c8-stream-build-84924-33851 2022-03-05 01:05:32 expired
dist-c8-stream-rust-bootstrap-build-84915-33861 2022-03-04 21:13:46 expired
dist-c8-stream-build-84905-33838 2022-03-04 15:04:52 expired
dist-c8-stream-build-84852-33817 2022-02-28 05:04:56 expired
dist-c8-stream-build-84851-33817 2022-02-28 05:04:56 expired