Fri, 09 Dec 2022 02:57:58 UTC

Information for RPM glibc-2.28-189.el8.x86_64.rpm

ID423717
Nameglibc
Version2.28
Release189.el8
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2022-02-05 07:42:46 GMT
Size2303064
6cc91527c9ba0d9177a96a6692a43d89
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-83662-32957
Provides
bundled(gnulib)
config(glibc) = 2.28-189.el8
glibc = 2.28-189.el8
glibc(x86-64) = 2.28-189.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.26)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.28)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.28)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-189.el8
glibc-common = 2.28-189.el8
glibc-langpack = 2.28-189.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
glibc-gconv-extra(x86-64) = 2.28-189.el8
Suggests
glibc-all-langpacks = 2.28-189.el8
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 126 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf2197
/etc/rpc1634
/lib64/ld-2.28.so1105704
/lib64/ld-linux-x86-64.so.210
/lib64/libBrokenLocale-2.28.so7848
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so20328
/lib64/libanl-2.28.so17864
/lib64/libanl.so.114
/lib64/libc-2.28.so2088960
/lib64/libc.so.612
/lib64/libdl-2.28.so19584
/lib64/libdl.so.213
/lib64/libm-2.28.so1598800
/lib64/libm.so.612
/lib64/libmvec-2.28.so177968
/lib64/libmvec.so.115
/lib64/libnss_compat-2.28.so38400
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.28.so29256
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.28.so54344
/lib64/libnss_files.so.220
/lib64/libpthread-2.28.so149976
/lib64/libpthread.so.018
/lib64/libresolv-2.28.so88816
/lib64/libresolv.so.217
/lib64/librt-2.28.so42744
/lib64/librt.so.113
/lib64/libthread_db-1.0.so38608
/lib64/libthread_db.so.119
/lib64/libutil-2.28.so17008
/lib64/libutil.so.115
/sbin/ldconfig963856
/usr/lib/.build-id0
/usr/lib/.build-id/090
/usr/lib/.build-id/09/7481bfcb7c08478eafa97677608e337380bf8c40
/usr/lib/.build-id/250
/usr/lib/.build-id/25/25589128871e5b5b73ce3a1a6ff58d0f32b8cb37
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/c963d82e7d6b40ecdfc1d422615390c331db7c32
/usr/lib/.build-id/420
/usr/lib/.build-id/42/4eb6ba488cc209c237b717e91090b696e3f6b936
/usr/lib/.build-id/450
/usr/lib/.build-id/45/31ff169a7bfca83048ec8b8b4506276e44c4cd37
/usr/lib/.build-id/45/e09b0dfb1c7e5008242c2f3d23b46d5dda8fba33
Component of
Page:
1 through 50 of 513 >>>
Buildroot descending sort Created State
dist-c8-stream-build-85626-34190 2022-03-24 11:10:49 expired
dist-c8-stream-build-85623-34190 2022-03-24 11:09:01 expired
dist-c8-stream-build-85621-34190 2022-03-24 11:08:59 expired
dist-c8-stream-build-85617-34190 2022-03-24 11:08:33 expired
dist-c8-stream-build-85614-34190 2022-03-24 11:08:25 expired
dist-c8-stream-build-85610-34190 2022-03-24 11:07:58 expired
dist-c8-stream-build-85608-34190 2022-03-24 11:07:42 expired
dist-c8-stream-build-85600-34190 2022-03-24 11:07:29 expired
dist-c8-stream-build-85599-34190 2022-03-24 11:06:52 expired
dist-c8-stream-build-85598-34190 2022-03-24 11:06:40 expired
dist-c8-stream-build-85597-34190 2022-03-24 11:06:38 expired
dist-c8-stream-build-85595-34190 2022-03-24 11:06:35 expired
dist-c8-stream-build-85594-34190 2022-03-24 11:06:33 expired
dist-c8-stream-build-85593-34190 2022-03-24 11:06:32 expired
dist-c8-stream-build-85591-34158 2022-03-24 09:10:38 expired
dist-c8-stream-build-85586-34158 2022-03-24 09:10:15 expired
dist-c8-stream-build-85578-34158 2022-03-24 09:08:33 expired
dist-c8-stream-build-85577-34158 2022-03-24 09:08:32 expired
dist-c8-stream-build-85576-34158 2022-03-24 09:08:30 expired
dist-c8-stream-build-85574-34158 2022-03-24 09:08:14 expired
dist-c8-stream-build-85573-34158 2022-03-24 09:08:14 expired
dist-c8-stream-build-85565-34158 2022-03-24 09:07:26 expired
dist-c8-stream-build-85562-34158 2022-03-24 09:07:10 expired
dist-c8-stream-build-85559-34158 2022-03-24 09:06:35 expired
dist-c8-stream-build-85557-34158 2022-03-24 09:06:31 expired
dist-c8-stream-build-85552-34158 2022-03-24 09:06:13 expired
dist-c8-stream-build-85548-34158 2022-03-24 09:05:56 expired
dist-c8-stream-build-85544-34158 2022-03-24 09:05:37 expired
dist-c8-stream-build-85543-34158 2022-03-24 09:05:35 expired
dist-c8-stream-build-85542-34158 2022-03-24 09:05:34 expired
dist-c8-stream-build-85539-34158 2022-03-24 09:05:18 expired
dist-c8-stream-build-85538-34158 2022-03-24 09:05:17 expired
dist-c8-stream-build-85536-34158 2022-03-24 09:05:12 expired
dist-c8-stream-build-85532-34158 2022-03-24 09:05:00 expired
dist-c8-stream-build-85531-34158 2022-03-24 09:04:59 expired
dist-c8-stream-build-85527-34158 2022-03-24 09:04:52 expired
dist-c8-stream-build-85526-34158 2022-03-24 09:04:51 expired
dist-c8-stream-build-85525-34158 2022-03-24 09:04:50 expired
dist-c8-stream-build-85524-34158 2022-03-24 09:04:41 expired
dist-c8-stream-build-85521-34158 2022-03-24 09:04:23 expired
dist-c8-stream-build-85517-34158 2022-03-24 09:04:10 expired
dist-c8-stream-build-85516-34158 2022-03-24 09:04:08 expired
dist-c8-stream-build-85514-34151 2022-03-24 07:05:44 expired
dist-c8-stream-build-85511-34151 2022-03-24 07:05:28 expired
dist-c8-stream-build-85510-34151 2022-03-24 07:05:28 expired
dist-c8-stream-build-85508-34151 2022-03-24 07:05:25 expired
dist-c8-stream-build-85502-34151 2022-03-24 07:04:18 expired
dist-c8-stream-build-85501-34151 2022-03-24 07:04:17 expired
dist-c8-stream-build-85500-34151 2022-03-24 07:04:15 expired
dist-c8-stream-build-85499-34151 2022-03-24 07:04:14 expired