Fri, 07 Oct 2022 17:05:10 UTC

Information for RPM module-build-macros-0.1-1.module_el8.6.0+1074+380cef3f.noarch.rpm

ID420657
Namemodule-build-macros
Version0.1
Release1.module_el8.6.0+1074+380cef3f
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-01-27 15:42:20 GMT
Size7432
7101f1fa71e6546bf137bb659fe3dc22
LicenseMIT
Buildrootmodule-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83252-32772
Provides
module-build-macros = 0.1-1.module_el8.6.0+1074+380cef3f
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules294
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83261-32774 2022-01-27 16:00:34 expired
module-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83260-32774 2022-01-27 16:00:23 expired
module-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83259-32774 2022-01-27 16:00:21 expired
module-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83258-32774 2022-01-27 16:00:20 expired
module-llvm-toolset-rhel8-8060020220127152717-d63f516d-build-83257-32774 2022-01-27 15:59:30 expired