Mon, 03 Oct 2022 09:29:00 UTC

Information for RPM pcp-pmda-postgresql-5.3.5-7.el8.x86_64.rpm

ID419746
Namepcp-pmda-postgresql
Version5.3.5
Release7.el8
Epoch
Archx86_64
SummaryPerformance Co-Pilot (PCP) metrics for PostgreSQL
DescriptionThis package contains the PCP Performance Metrics Domain Agent (PMDA) for collecting metrics about the PostgreSQL database.
Build Time2022-01-27 07:27:13 GMT
Size55004
38f9be8a31597efc165fa60aaa1e87b9
LicenseGPLv2+
Buildrootdist-c8-stream-build-83164-32652
Provides
config(pcp-pmda-postgresql) = 5.3.5-7.el8
pcp-pmda-postgresql = 5.3.5-7.el8
pcp-pmda-postgresql(x86-64) = 5.3.5-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/pmpython
config(pcp-pmda-postgresql) = 5.3.5-7.el8
pcp = 5.3.5-7.el8
pcp-libs = 5.3.5-7.el8
python3-pcp
python3-psycopg2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/etc/pcp/postgresql0
/etc/pcp/postgresql/pmdapostgresql.conf102
/usr/lib/tmpfiles.d/pcp-pmda-postgresql.conf561
/usr/libexec/pcp/pmdas/postgresql0
/usr/libexec/pcp/pmdas/postgresql/Install1935
/usr/libexec/pcp/pmdas/postgresql/Remove762
/usr/libexec/pcp/pmdas/postgresql/Upgrade2900
/usr/libexec/pcp/pmdas/postgresql/pmdapostgresql.python70574
/var/lib/pcp/pmdas/postgresql0
/var/lib/pcp/pmdas/postgresql/Install55
/var/lib/pcp/pmdas/postgresql/Remove54
/var/lib/pcp/pmdas/postgresql/Upgrade55
/var/lib/pcp/pmdas/postgresql/pmdapostgresql.conf53
/var/lib/pcp/pmdas/postgresql/pmdapostgresql.python69
Component of No Buildroots