Tue, 07 Jul 2020 04:26:36 UTC

Information for RPM libpamtest-devel-1.0.7-1.el8.i686.rpm

ID41527
Namelibpamtest-devel
Version1.0.7
Release1.el8
Epoch
Archi686
SummaryA tool to test PAM applications and PAM modules
DescriptionIf you plan to develop tests for a PAM module you can use this library, which simplifies testing of modules. This sub package includes the header files for libpamtest.
Build Time2019-05-16 23:34:50 GMT
Size12376
693c5aa01aa2f10b19f4ac99f35e7acf
LicenseGPLv3+
Buildrootdist-c8-build-15962-555
Provides
cmake(libpamtest) = 1.0.7
libpamtest-devel = 1.0.7-1.el8
libpamtest-devel(x86-32) = 1.0.7-1.el8
pkgconfig(libpamtest) = 1.0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
cmake-filesystem(x86-32)
libpamtest = 1.0.7-1.el8
libpamtest.so.0
pam_wrapper = 1.0.7-1.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
cmake
pkgconfig
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/libpamtest.h8186
/usr/lib/cmake/libpamtest0
/usr/lib/cmake/libpamtest/libpamtest-config-version.cmake377
/usr/lib/cmake/libpamtest/libpamtest-config.cmake384
/usr/lib/libpamtest.so15
/usr/lib/pkgconfig/libpamtest.pc107
Component of No Buildroots