Fri, 28 Jan 2022 09:32:28 UTC

Information for RPM perl-Crypt-PasswdMD5-1.4.0-11.el8.noarch.rpm

ID41274
Nameperl-Crypt-PasswdMD5
Version1.4.0
Release11.el8
Epoch
Archnoarch
SummaryProvides interoperable MD5-based crypt() functions
DescriptionThis package provides MD5-based crypt() functions.
Build Time2019-05-16 23:27:50 GMT
Size17056
ddc84b46fec122880d5b16d2ded297b1
LicenseGPL+ or Artistic
Buildrootdist-c8-build-15870-555
Provides
perl(Crypt::PasswdMD5) = 1.40
perl-Crypt-PasswdMD5 = 1.4.0-11.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.26.3)
perl(Digest::MD5) >= 2.53
perl(Exporter)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/share/doc/perl-Crypt-PasswdMD50
/usr/share/doc/perl-Crypt-PasswdMD5/Changes1573
/usr/share/doc/perl-Crypt-PasswdMD5/README1386
/usr/share/man/man3/Crypt::PasswdMD5.3pm.gz2180
/usr/share/perl5/vendor_perl/Crypt0
/usr/share/perl5/vendor_perl/Crypt/PasswdMD5.pm6319
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-build-70754-21255 2021-05-24 17:07:51 expired
dist-c8-build-70753-21255 2021-05-24 17:07:47 expired
dist-c8-build-70444-21006 2021-05-20 17:15:58 expired
dist-c8-build-70442-21006 2021-05-20 17:15:57 expired
dist-c8-build-70374-20950 2021-05-20 16:44:15 expired
dist-c8-build-70373-20950 2021-05-20 16:44:11 expired
dist-c8-build-70305-20950 2021-05-20 16:17:51 expired