Mon, 26 Feb 2024 04:15:48 UTC | login

Information for RPM postgresql-server-10.19-1.module_el8.6.0+1047+4202cf9a.ppc64le.rpm

ID406997
Namepostgresql-server
Version10.19
Release1.module_el8.6.0+1047+4202cf9a
Epoch
Archppc64le
SummaryThe programs needed to create and run a PostgreSQL server
DescriptionPostgreSQL is an advanced Object-Relational database management system (DBMS). The postgresql-server package contains the programs needed to create and run a PostgreSQL server, which will in turn allow you to create and maintain PostgreSQL databases.
Build Time2021-12-17 18:53:25 GMT
Size5.52 MB
4f44dfccb50cc815b386964a27c51b3e
LicensePostgreSQL
Buildrootmodule-postgresql-10-8060020211217182223-d63f516d-build-81143-31615
Provides
bundled(postgresql-setup) = 8.6
config(postgresql-server) = 10.19-1.module_el8.6.0+1047+4202cf9a
postgresql-server = 10.19-1.module_el8.6.0+1047+4202cf9a
postgresql-server(:MODULE_COMPAT_10)
postgresql-server(ppc-64) = 10.19-1.module_el8.6.0+1047+4202cf9a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/sbin/useradd
config(postgresql-server) = 10.19-1.module_el8.6.0+1047+4202cf9a
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libldap-2.4.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libz.so.1()(64bit)
postgresql(ppc-64) = 10.19-1.module_el8.6.0+1047+4202cf9a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 314 >>>
Name ascending sort Size
/etc/pam.d/postgresql71.00 B
/etc/postgresql-setup0.00 B
/etc/postgresql-setup/upgrade0.00 B
/etc/postgresql-setup/upgrade/postgresql.conf268.00 B
/usr/bin/initdb263.03 KB
/usr/bin/pg_basebackup198.84 KB
/usr/bin/pg_controldata68.59 KB
/usr/bin/pg_ctl133.21 KB
/usr/bin/pg_receivewal134.04 KB
/usr/bin/pg_recvlogical134.21 KB
/usr/bin/pg_resetwal68.71 KB
/usr/bin/pg_rewind134.01 KB
/usr/bin/postgres9.89 MB
/usr/bin/postgresql-setup25.53 KB
/usr/bin/postgresql-upgrade5.95 KB
/usr/bin/postmaster8.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/170.00 B
/usr/lib/.build-id/17/bcfd7267070a21fda307a6a06f4762c6cae73226.00 B
/usr/lib/.build-id/190.00 B
/usr/lib/.build-id/19/6ffdc4d74dbab186cc17cf916f3b557126d71245.00 B
/usr/lib/.build-id/230.00 B
/usr/lib/.build-id/23/b16b38dbdbf7e8539123f7c6b89000592c453846.00 B
/usr/lib/.build-id/290.00 B
/usr/lib/.build-id/29/4980916086268ce3f158aeb1ced507f932f64d49.00 B
/usr/lib/.build-id/2d0.00 B
/usr/lib/.build-id/2d/0fa94d5e57dc515bd29f64ddbcc59fafeea06544.00 B
/usr/lib/.build-id/370.00 B
/usr/lib/.build-id/37/1513734b86d75f1d9f572f9c60aee0ca3c579445.00 B
/usr/lib/.build-id/3d0.00 B
/usr/lib/.build-id/3d/b8180bd3e6df5e0802c4b160b5ec15c800934c48.00 B
/usr/lib/.build-id/480.00 B
/usr/lib/.build-id/48/f43a503385a9daa1b3d5602ee2a06732a51b3d29.00 B
/usr/lib/.build-id/4e0.00 B
/usr/lib/.build-id/4e/ae3a9a2733aa2f769eddcce67ffb38215af42747.00 B
/usr/lib/.build-id/540.00 B
/usr/lib/.build-id/54/bf4392d4360a8e17f2960c1e8cadfde1f928c234.00 B
/usr/lib/.build-id/550.00 B
/usr/lib/.build-id/55/cf6fc1b725296b9f2deaf5194921f8b248384941.00 B
/usr/lib/.build-id/5e/2e17a49a6bf7fed24b20238b551814b98de9ca33.00 B
/usr/lib/.build-id/600.00 B
/usr/lib/.build-id/60/5559bddadc7da0873a7fa80fb6a2630f21184146.00 B
/usr/lib/.build-id/610.00 B
/usr/lib/.build-id/61/9f7674ec4a11a7e3c593b1c753fc6cb6313e7547.00 B
/usr/lib/.build-id/630.00 B
/usr/lib/.build-id/63/831a47e25f01b495337e7f0e42d7636d529ffd43.00 B
/usr/lib/.build-id/6f0.00 B
/usr/lib/.build-id/6f/b3d96decd12f4b7c2552a49c785a0231dc7b8e47.00 B
/usr/lib/.build-id/730.00 B
/usr/lib/.build-id/73/952dc380348590df8b5e0d0a46ae9ec797ddd631.00 B
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-ruby-3.1-8070020220630170020-3b9f49c4-build-89525-36290 2022-06-30 17:53:37 expired
module-perl-DBD-Pg-3.7-8060020220407150709-e46b129e-build-88726-35928 2022-06-10 15:58:03 expired
dist-c8-stream-build-86429-34677 2022-04-15 13:05:14 expired
module-perl-DBD-Pg-3.7-8060020220407150709-c5552f1b-build-86055-34502 2022-04-07 15:31:25 expired