Thu, 30 Jun 2022 16:38:07 UTC

Information for RPM libknet1-compress-lzo2-plugin-1.18-4.el8_5.x86_64.rpm

ID398171
Namelibknet1-compress-lzo2-plugin
Version1.18
Release4.el8_5
Epoch
Archx86_64
SummaryLibknet1 lzo2 support
Descriptionlzo2 compression support for libknet1.
Build Time2021-12-02 16:18:57 GMT
Size14940
02079de3af98f913eb231bbbe6223a8a
LicenseLGPLv2+
Buildrootdist-c8_5-updates-build-80147-30642
Provides
libknet1-compress-lzo2-plugin = 1.18-4.el8_5
libknet1-compress-lzo2-plugin(x86-64) = 1.18-4.el8_5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libknet1(x86-64) = 1.18-4.el8_5
liblzo2.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/570
/usr/lib/.build-id/57/d014eaab6022eee83205417580741fd95a9ef248
/usr/lib64/kronosnet/compress_lzo2.so11936
Component of No Buildroots