Thu, 30 Jun 2022 20:56:17 UTC

Information for RPM libnozzle1-devel-1.18-4.el8_5.x86_64.rpm

ID398164
Namelibnozzle1-devel
Version1.18
Release4.el8_5
Epoch
Archx86_64
SummarySimple userland wrapper around kernel tap devices (developer files)
DescriptionThis is an over-engineered commodity library to manage a pool of tap devices and provides the basic pre-up.d/up.d/down.d/post-down.d infrastructure.
Build Time2021-12-02 16:18:57 GMT
Size25356
dc789f7e32b0b683dd274da381055b17
LicenseLGPLv2+
Buildrootdist-c8_5-updates-build-80147-30642
Provides
libnozzle1-devel = 1.18-4.el8_5
libnozzle1-devel(x86-64) = 1.18-4.el8_5
pkgconfig(libnozzle) = 1.18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnozzle.so.1()(64bit)
libnozzle1(x86-64) = 1.18-4.el8_5
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/libnozzle.h7947
/usr/lib64/libnozzle.so18
/usr/lib64/pkgconfig/libnozzle.pc391
/usr/share/licenses/libnozzle1-devel0
/usr/share/licenses/libnozzle1-devel/COPYING.applications17987
/usr/share/licenses/libnozzle1-devel/COPYING.libraries26527
/usr/share/licenses/libnozzle1-devel/COPYRIGHT216
Component of No Buildroots