Mon, 04 Jul 2022 16:04:07 UTC

Information for RPM NetworkManager-adsl-1:1.36.0-0.1.el8.i686.rpm

ID397255
NameNetworkManager-adsl
Version1.36.0
Release0.1.el8
Epoch1
Archi686
SummaryADSL device plugin for NetworkManager
DescriptionThis package contains NetworkManager support for ADSL devices.
Build Time2021-11-23 17:10:09 GMT
Size148420
757ed172a548da29955a4b0a4b7cbaaf
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-79993-30699
Provides
NetworkManager-adsl = 1:1.36.0-0.1.el8
NetworkManager-adsl(x86-32) = 1:1.36.0-0.1.el8
libnm-device-plugin-adsl.so
Obsoletes
NetworkManager < 1:0.9.9.95-1
Conflicts No Conflicts
Requires
NetworkManager(x86-32) = 1:1.36.0-0.1.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libudev.so.1
libudev.so.1(LIBUDEV_183)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/23efa422ab0bc01d0f51fcde767f6720df057877
/usr/lib/NetworkManager/1.36.0-0.1.el8/libnm-device-plugin-adsl.so36904
Component of No Buildroots