Wed, 29 Jun 2022 00:38:02 UTC

Information for RPM mod_ldap-2.4.37-43.module_el8.5.0+1022+b541f3b1.i686.rpm

ID393630
Namemod_ldap
Version2.4.37
Release43.module_el8.5.0+1022+b541f3b1
Epoch
Archi686
SummaryLDAP authentication modules for the Apache HTTP Server
DescriptionThe mod_ldap and mod_authnz_ldap modules add support for LDAP authentication to the Apache HTTP Server.
Build Time2021-11-12 04:58:49 GMT
Size89027
dd2fb30208cb33ac7a49dba3e6ad7dc9
LicenseASL 2.0
Buildrootmodule-httpd-2.4-8050020211112043353-b4937e53-build-79615-29895
Provides
config(mod_ldap) = 2.4.37-43.module_el8.5.0+1022+b541f3b1
mod_ldap = 2.4.37-43.module_el8.5.0+1022+b541f3b1
mod_ldap(x86-32) = 2.4.37-43.module_el8.5.0+1022+b541f3b1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
apr-util-ldap
config(mod_ldap) = 2.4.37-43.module_el8.5.0+1022+b541f3b1
httpd = 0:2.4.37-43.module_el8.5.0+1022+b541f3b1
httpd-mmn = 20120211x8632
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.4)
liblber-2.4.so.2
libldap_r-2.4.so.2
libpthread.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/httpd/conf.modules.d/01-ldap.conf141
/usr/lib/.build-id0
/usr/lib/.build-id/a2/f3afaf14d819e0b354e58de736adbbeb1cf14745
/usr/lib/.build-id/df/8e0f679c03abb13e804db51484f28282c1370b52
/usr/lib/httpd/modules/mod_authnz_ldap.so52636
/usr/lib/httpd/modules/mod_ldap.so86080
Component of No Buildroots