Thu, 30 Jun 2022 17:36:13 UTC

Information for RPM postgresql-static-10.17-3.module_el8.6.0+1010+2420cadb.aarch64.rpm

ID391898
Namepostgresql-static
Version10.17
Release3.module_el8.6.0+1010+2420cadb
Epoch
Archaarch64
SummaryStatically linked PostgreSQL libraries
DescriptionStatically linked PostgreSQL libraries that do not have dynamically linked counterparts.
Build Time2021-11-11 00:17:37 GMT
Size129247
8981f83b2beef6cc376acd16fee826e0
LicensePostgreSQL
Buildrootmodule-postgresql-10-8060020211110234755-d63f516d-build-79362-29651
Provides
postgresql-static = 10.17-3.module_el8.6.0+1010+2420cadb
postgresql-static(aarch-64) = 10.17-3.module_el8.6.0+1010+2420cadb
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
postgresql-server-devel(aarch-64) = 10.17-3.module_el8.6.0+1010+2420cadb
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libpgcommon.a360114
/usr/lib64/libpgport.a235448
Component of No Buildroots