Thu, 30 Jun 2022 20:44:28 UTC

Information for RPM postgresql-10.17-3.module_el8.6.0+1010+2420cadb.aarch64.rpm

ID391886
Namepostgresql
Version10.17
Release3.module_el8.6.0+1010+2420cadb
Epoch
Archaarch64
SummaryPostgreSQL client programs
DescriptionPostgreSQL is an advanced Object-Relational database management system (DBMS). The base postgresql package contains the client programs that you'll need to access a PostgreSQL DBMS server, as well as HTML documentation for the whole system. These client programs can be located on the same machine as the PostgreSQL server, or on a remote machine that accesses a PostgreSQL server over a network connection. The PostgreSQL server can be found in the postgresql-server sub-package.
Build Time2021-11-11 00:17:37 GMT
Size1552739
cb03538c02796c101edfb4607f30c232
LicensePostgreSQL
Buildrootmodule-postgresql-10-8060020211110234755-d63f516d-build-79362-29651
Provides
postgresql = 10.17-3.module_el8.6.0+1010+2420cadb
postgresql(aarch-64) = 10.17-3.module_el8.6.0+1010+2420cadb
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_10)(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libreadline.so.7()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 291 >>>
Name ascending sort Size
/usr/bin/clusterdb71704
/usr/bin/createdb71688
/usr/bin/createuser137640
/usr/bin/dropdb71592
/usr/bin/dropuser71528
/usr/bin/pg_dump404656
/usr/bin/pg_dumpall138072
/usr/bin/pg_isready71472
/usr/bin/pg_restore205944
/usr/bin/pg_upgrade204496
/usr/bin/psql667832
/usr/bin/reindexdb137296
/usr/bin/vacuumdb137504
/usr/lib/.build-id0
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/ad6c1b348f98fde1dce705cfda84876287963127
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/e4e9df689c614a96c64747dee14e197feb3a2629
/usr/lib/.build-id/270
/usr/lib/.build-id/27/4787536a02724d728f7b5d357287e5623ab01924
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/6a898d72764376f27267a72fa27c9d9e00322028
/usr/lib/.build-id/330
/usr/lib/.build-id/33/8284e157f049c431100ac9594b16d432d9ad6228
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/64420236a70df273f97f0bac445f0365008cf430
/usr/lib/.build-id/640
/usr/lib/.build-id/64/d9b1209482e474cad9690cb8e9998db7ac210e30
/usr/lib/.build-id/690
/usr/lib/.build-id/69/e6255b68f1e80f6ce4f096a625f1135bbed14b30
/usr/lib/.build-id/790
/usr/lib/.build-id/79/221071de8d3e8a3748190d255285c3300f422030
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/9cb63a17f7ccd5a911fe4a2fe777c1c2ed6dee30
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/4ffb7e86b71b8a1e0207d290a8aa89097cc76b26
/usr/lib/.build-id/ec0
/usr/lib/.build-id/ec/5db23175dbb54e0f3b6aa79a67a0fe1a2a43dc28
/usr/lib/.build-id/f50
/usr/lib/.build-id/f5/c9d3220e12f5da2f0a76cf3e01375f862a604d29
/usr/share/doc/postgresql0
/usr/share/doc/postgresql/COPYRIGHT1192
/usr/share/doc/postgresql/HISTORY284
/usr/share/doc/postgresql/KNOWN_BUGS163
/usr/share/doc/postgresql/MISSING_FEATURES163
/usr/share/doc/postgresql/README1212
/usr/share/doc/postgresql/README.rpm-dist21628
/usr/share/doc/postgresql/TODO76
/usr/share/doc/postgresql/bug.template1575
/usr/share/locale/cs/LC_MESSAGES/pg_dump-10.mo64180
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-python39-3.9-8060020220127154911-d3811607-build-83296-32784 2022-01-27 16:12:08 expired