Thu, 26 May 2022 08:48:49 UTC

Information for RPM qemu-kvm-core-15:6.1.0-4.module_el8.6.0+958+be3b8a11.ppc64le.rpm

ID382475
Nameqemu-kvm-core
Version6.1.0
Release4.module_el8.6.0+958+be3b8a11
Epoch15
Archppc64le
Summaryqemu-kvm core components
Descriptionqemu-kvm is an open source virtualizer that provides hardware emulation for the KVM hypervisor. qemu-kvm acts as a virtual machine monitor together with the KVM kernel modules, and emulates the hardware for a full system such as a PC and its associated peripherals.
Build Time2021-10-28 13:35:38 GMT
Size3356579
6cc82ded621cd0e07149d0a0896f2f73
LicenseGPLv2 and GPLv2+ and CC-BY
Buildrootmodule-virt-rhel-8060020211028125315-d63f516d-build-78182-28486
Provides
qemu-kvm-core = 15:6.1.0-4.module_el8.6.0+958+be3b8a11
qemu-kvm-core(ppc-64) = 15:6.1.0-4.module_el8.6.0+958+be3b8a11
Obsoletes
qemu-kvm-ma <= 15:6.1.0-4.module_el8.6.0+958+be3b8a11
qemu-kvm-rhev <= 15:6.1.0-4.module_el8.6.0+958+be3b8a11
Conflicts No Conflicts
Requires
SLOF >= 20191022-1.git899d9883
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libaio.so.1()(64bit)
libaio.so.1(LIBAIO_0.1)(64bit)
libaio.so.1(LIBAIO_0.4)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libfdt >= 1.6.0
libfdt.so.1()(64bit)
libfdt.so.1(LIBFDT_1.2)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcc_s.so.1(GCC_4.7.0)(64bit)
libgcrypt.so.20()(64bit)
libgcrypt.so.20(GCRYPT_1.6)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libibverbs.so.1()(64bit)
libibverbs.so.1(IBVERBS_1.0)(64bit)
libibverbs.so.1(IBVERBS_1.1)(64bit)
liblzo2.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libnuma.so.1()(64bit)
libnuma.so.1(libnuma_1.1)(64bit)
libpixman-1.so.0()(64bit)
libpng16.so.16()(64bit)
libpng16.so.16(PNG16_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librdmacm.so.1()(64bit)
librdmacm.so.1(RDMACM_1.0)(64bit)
libsasl2.so.3()(64bit)
libseccomp >= 2.4.0
libseccomp.so.2()(64bit)
libsnappy.so.1()(64bit)
libusbx >= 1.0.23
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
lzo
powerpc-utils
qemu-img = 15:6.1.0-4.module_el8.6.0+958+be3b8a11
qemu-kvm-common = 15:6.1.0-4.module_el8.6.0+958+be3b8a11
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
snappy
systemd-units
systemd-units
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/330
/usr/lib/.build-id/33/86cd9937947a75dd00257d13b74439bcd6c06655
/usr/lib/.build-id/960
/usr/lib/.build-id/96/c6656dcd89239c0439ace7e4b0c3e13ca429ef32
/usr/lib/.build-id/f80
/usr/lib/.build-id/f8/692fc5bd12ffda694c322a40e95e3490b0fd5c59
/usr/lib64/qemu-kvm/hw-display-virtio-gpu-pci.so69480
/usr/lib64/qemu-kvm/hw-display-virtio-gpu.so73760
/usr/libexec/qemu-kvm11278064
/usr/share/qemu-kvm/systemtap/conf.d/qemu_kvm.conf183
/usr/share/qemu-kvm/systemtap/script.d/qemu_kvm.stp128
/usr/share/systemtap/tapset/qemu-kvm-log.stp937049
/usr/share/systemtap/tapset/qemu-kvm-simpletrace.stp1002614
/usr/share/systemtap/tapset/qemu-kvm.stp611630
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-virt-rhel-8060020211028125315-d63f516d-build-78219-28494 2021-10-28 13:51:06 expired