Thu, 26 Nov 2020 19:05:25 UTC

Information for RPM udisks2-iscsi-2.8.0-2.el8.ppc64le.rpm

ID38162
Nameudisks2-iscsi
Version2.8.0
Release2.el8
Epoch
Archppc64le
SummaryModule for iSCSI
DescriptionThis package contains module for iSCSI configuration.
Build Time2019-05-15 00:52:57 GMT
Size45572
32ef70801c28a49c421c5844e9d21229
LicenseLGPLv2+
Buildrootdist-c8-build-10979-461
Provides
libudisks2_iscsi.so()(64bit)
storaged-iscsi = 2.8.0-2.el8
udisks2-iscsi = 2.8.0-2.el8
udisks2-iscsi(ppc-64) = 2.8.0-2.el8
Obsoletes
storaged-iscsi
Conflicts No Conflicts
Requires
iscsi-initiator-utils
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgudev-1.0.so.0()(64bit)
libiscsi.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
udisks2(ppc-64) = 2.8.0-2.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/696251f4679a54ab5e781e41f27217c8424aa757
/usr/lib64/udisks2/modules/libudisks2_iscsi.so252040
/usr/share/polkit-1/actions/org.freedesktop.UDisks2.iscsi.policy3760
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-11331-469 2019-05-15 02:40:55 expired