Fri, 20 May 2022 14:18:45 UTC

Information for RPM python3-devel-3.6.8-43.el8.i686.rpm

ID376460
Namepython3-devel
Version3.6.8
Release43.el8
Epoch
Archi686
SummaryLibraries and header files needed for Python development
DescriptionThis package contains the header files and configuration needed to compile Python extension modules (typically written in C or C++), to embed Python into other programs, and to make binary distributions for Python libraries. It also contains the necessary macros to build RPM packages with Python modules and 2to3 tool, an automatic source converter from Python 2.X. It also makes the "python3" and "python3-config" commands available for compatibility with some build systems. When building packages, prefer requiring platform-python-devel and using the %{__python3} macro instead, if possible.
Build Time2021-10-15 20:01:28 GMT
Size64248
656b1dcfb11579512316fd845f68addf
LicensePython
Buildrootdist-c8-stream-build-77666-28126
Provides
python3-devel = 3.6.8-43.el8
python3-devel(x86-32) = 3.6.8-43.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
platform-python = 3.6.8-43.el8
platform-python-devel(x86-32) = 3.6.8-43.el8
python36-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8-stream-build-77772-28222 2021-10-19 05:06:22 expired
dist-c8-stream-build-77758-28222 2021-10-19 05:06:03 expired
dist-c8-stream-build-77749-28174 2021-10-16 05:09:43 expired
dist-c8-stream-build-77738-28174 2021-10-16 05:06:54 expired
dist-c8-stream-build-77681-28148 2021-10-15 21:35:08 expired