Mon, 17 Jan 2022 10:06:12 UTC

Information for RPM krb5-libs-1.18.2-8.3.el8_4.i686.rpm

ID372322
Namekrb5-libs
Version1.18.2
Release8.3.el8_4
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-09-21 20:30:23 GMT
Size919932
5ecaa0f911c759ffc9d16a912ce1c1c8
LicenseMIT
Buildrootdist-c8_4-updates-build-76934-27434
Provides
config(krb5-libs) = 1.18.2-8.3.el8_4
krb5-libs = 1.18.2-8.3.el8_4
krb5-libs(x86-32) = 1.18.2-8.3.el8_4
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-8.3.el8_4
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/110
/usr/lib/.build-id/11/0edb1e8144159cf3a9bd5fe312853d3d1bad6641
/usr/lib/.build-id/120
/usr/lib/.build-id/12/c2ed84ce4a829a2935abd8c30929487f76de4b38
/usr/lib/.build-id/160
/usr/lib/.build-id/16/a71ee9237e1616443d2de89539b598579c363734
/usr/lib/.build-id/170
/usr/lib/.build-id/17/37416627c961daedc963123daea38ba80322ae41
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/bdb979c83c88e6bd077957151a065a96a7942034
/usr/lib/.build-id/72/47adbdc660596db76edb92a603488bb601c6a245
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/20d9a516394e20ce6ba1112ac60500cfed923c49
/usr/lib/.build-id/de0
/usr/lib/.build-id/de/044dd83b493ef02997227b329407c87daa1c5435
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/9f0c732789c2739c7fab2c7e5354ada16eb42e36
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so95000
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19628
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2387100
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145724
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.199648
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.090836
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.040736
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3964824
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.170724
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
1 through 48 of 48
Buildroot descending sort Created State
dist-c8-updates-build-78832-29089 2021-11-09 17:44:17 expired
dist-c8-updates-build-78829-29089 2021-11-09 17:44:14 expired
dist-c8-updates-build-78826-29089 2021-11-09 17:43:22 expired
dist-c8-updates-build-78825-29089 2021-11-09 17:43:21 expired
dist-c8-updates-build-78821-28937 2021-11-09 17:26:35 expired
dist-c8-updates-build-78818-28937 2021-11-09 17:25:30 expired
dist-c8-updates-build-78811-28937 2021-11-09 17:24:08 expired
dist-c8-updates-build-78809-28937 2021-11-09 17:23:04 expired
dist-c8-updates-build-78807-28937 2021-11-09 17:22:32 expired
dist-c8-updates-build-78627-28888 2021-11-05 15:01:58 expired
dist-c8_4-updates-build-78490-28759 2021-11-02 16:30:16 expired
dist-c8_4-updates-build-78488-28759 2021-11-02 16:29:25 expired
dist-c8_4-updates-build-78454-28717 2021-11-02 13:31:01 expired
dist-c8_4-updates-build-78452-28675 2021-11-02 13:29:29 expired
dist-c8_4-updates-build-78431-28662 2021-11-02 13:06:05 expired
dist-c8_4-updates-build-78423-28662 2021-11-02 13:05:13 expired
dist-c8_4-updates-build-78390-28649 2021-11-02 12:58:29 expired
dist-c8_4-updates-build-78385-28516 2021-11-02 12:57:11 expired
dist-c8_4-updates-build-78379-28516 2021-11-02 12:55:40 expired
dist-c8_4-updates-build-78375-28516 2021-11-02 12:55:04 expired
dist-c8_4-updates-build-78367-28516 2021-11-02 12:53:38 expired
dist-c8_4-updates-build-78363-28516 2021-11-02 12:53:20 expired
dist-c8_4-updates-build-78354-28516 2021-11-02 12:51:58 expired
dist-c8_4-updates-build-78352-28516 2021-11-02 12:51:56 expired
dist-c8_4-updates-build-78350-28516 2021-11-02 12:50:51 expired
dist-c8_4-updates-build-78348-28516 2021-11-02 12:50:18 expired
dist-c8_4-updates-build-78277-28433 2021-11-01 15:33:48 expired
dist-c8_4-updates-build-78275-28433 2021-11-01 15:33:00 expired
dist-c8_4-updates-build-77982-28319 2021-10-25 14:29:08 expired
dist-c8_4-updates-build-77961-28063 2021-10-20 20:04:23 expired
dist-c8_4-updates-build-77956-28063 2021-10-20 19:08:06 expired
dist-c8_4-updates-build-77952-28063 2021-10-20 19:07:33 expired
dist-c8_4-updates-build-77947-28063 2021-10-20 19:06:28 expired
dist-c8-updates-build-77672-28076 2021-10-15 19:29:22 expired
dist-c8-updates-build-77647-28076 2021-10-15 18:19:15 expired
dist-c8_4-updates-build-77504-27957 2021-10-14 21:13:50 expired
dist-c8_4-updates-build-77503-27957 2021-10-14 21:13:33 expired
dist-c8_4-updates-build-77487-27916 2021-10-13 15:38:04 expired
dist-c8-updates-build-77478-27891 2021-10-13 00:26:11 expired
dist-c8_4-gcc-toolset-10-build-77004-27599 2021-09-22 14:48:44 expired
dist-c8_4-gcc-toolset-10-build-76999-27575 2021-09-22 14:27:57 expired
dist-c8_4-gcc-toolset-10-build-76997-27575 2021-09-22 14:27:08 expired
dist-c8_4-updates-build-76993-27519 2021-09-22 13:53:55 expired
dist-c8_4-updates-build-76990-27519 2021-09-22 13:52:19 expired
dist-c8_4-updates-build-76988-27519 2021-09-22 13:51:31 expired
dist-c8_4-updates-build-76985-27519 2021-09-22 13:51:14 expired
dist-c8_4-updates-build-76983-27519 2021-09-22 13:50:25 expired
dist-c8_4-updates-build-76944-27506 2021-09-21 20:47:39 expired