Sat, 22 Jan 2022 09:17:16 UTC

Information for RPM python3-devel-3.6.8-41.el8.ppc64le.rpm

ID368476
Namepython3-devel
Version3.6.8
Release41.el8
Epoch
Archppc64le
SummaryLibraries and header files needed for Python development
DescriptionThis package contains the header files and configuration needed to compile Python extension modules (typically written in C or C++), to embed Python into other programs, and to make binary distributions for Python libraries. It also contains the necessary macros to build RPM packages with Python modules and 2to3 tool, an automatic source converter from Python 2.X. It also makes the "python3" and "python3-config" commands available for compatibility with some build systems. When building packages, prefer requiring platform-python-devel and using the %{__python3} macro instead, if possible.
Build Time2021-09-10 10:13:18 GMT
Size63928
2480115a996d2e094df8c21ccf391313
LicensePython
Buildrootdist-c8-stream-build-76504-26976
Provides
python3-devel = 3.6.8-41.el8
python3-devel(ppc-64) = 3.6.8-41.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
platform-python = 3.6.8-41.el8
platform-python-devel(ppc-64) = 3.6.8-41.el8
python36-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 26 of 26
Buildroot descending sort Created State
dist-c8_5-updates-build-81406-31741 2021-12-21 20:12:32 expired
dist-c8_5-updates-build-81400-31741 2021-12-21 20:11:27 expired
dist-c8_5-updates-build-81393-31741 2021-12-21 20:09:53 expired
dist-c8_5-updates-build-81384-31741 2021-12-21 20:05:44 expired
dist-c8_5-updates-build-81239-31407 2021-12-17 22:11:55 expired
dist-c8_5-updates-build-80903-31288 2021-12-13 14:12:56 expired
dist-c8_5-updates-build-79716-30260 2021-11-12 17:32:24 expired
dist-c8_5-updates-build-79686-30122 2021-11-12 14:46:38 expired
dist-c8_5-updates-build-79587-29812 2021-11-12 04:16:50 expired
dist-c8_5-updates-build-79583-29812 2021-11-12 04:16:02 expired
dist-c8-stream-build-76980-27350 2021-09-22 11:08:54 expired
dist-c8-stream-build-76974-27350 2021-09-22 11:08:37 expired
dist-c8-stream-build-76968-27350 2021-09-22 11:08:23 expired
dist-c8-stream-build-76967-27350 2021-09-22 11:08:22 expired
dist-c8-stream-build-76962-27350 2021-09-22 11:08:04 expired
dist-c8-stream-build-76859-27282 2021-09-21 05:06:15 expired
dist-c8-stream-build-76853-27282 2021-09-21 05:06:11 expired
dist-c8-stream-build-76683-27248 2021-09-20 21:05:20 expired
dist-c8-stream-build-76663-27198 2021-09-17 19:09:05 expired
dist-c8-stream-build-76661-27198 2021-09-17 19:08:50 expired
dist-c8-stream-build-76649-27198 2021-09-17 19:06:40 expired
dist-c8-stream-build-76642-27198 2021-09-17 19:05:57 expired
dist-c8-stream-build-76637-27198 2021-09-17 19:05:44 expired
dist-c8-stream-build-76627-27198 2021-09-17 19:05:11 expired
dist-c8-stream-build-76550-27090 2021-09-14 07:05:41 expired
dist-c8-stream-build-76545-27042 2021-09-13 20:11:43 expired