Fri, 30 Sep 2022 13:24:20 UTC

Information for RPM krb5-libs-1.18.2-14.el8.x86_64.rpm

ID364326
Namekrb5-libs
Version1.18.2
Release14.el8
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-08-26 05:12:25 GMT
Size858824
5d819411fc906b44dfc085f3723d8c3a
LicenseMIT
Buildrootdist-c8-stream-build-75854-26425
Provides
config(krb5-libs) = 1.18.2-14.el8
krb5-libs = 1.18.2-14.el8
krb5-libs(x86-64) = 1.18.2-14.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-14.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/2f0
/usr/lib/.build-id/2f/d88e2f0917ea7e3d95253a2b6a8a86ae5a0f4f43
/usr/lib/.build-id/7d0
/usr/lib/.build-id/7d/0fe099b8bd32dadf364abd296fe54dfe14ac5b36
/usr/lib/.build-id/890
/usr/lib/.build-id/89/03e0e00ae2f585dde0b2557ce3bc84c26c337c38
/usr/lib/.build-id/900
/usr/lib/.build-id/90/f588b2294a2aac02e42b937740427ba95ed9a243
/usr/lib/.build-id/960
/usr/lib/.build-id/96/166261150d54429d14a1b7b37166efdd6c555151
/usr/lib/.build-id/9b0
/usr/lib/.build-id/9b/83fb11571bc853cdef26dfef5cd69dfdaef41c40
/usr/lib/.build-id/ca0
/usr/lib/.build-id/ca/21cecbec82189c602fbfd6b59d984869a1431547
/usr/lib/.build-id/f40
/usr/lib/.build-id/f4/a24f03a3598a65eb8cbe24e23b36feb6a8ec5d37
/usr/lib/.build-id/f4/ee9f3bd679f2d2ebf19b1815f693cfc4cd35b336
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so87592
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so20328
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2355920
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138832
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.196216
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.087496
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.045520
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3971456
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171480
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
1 through 50 of 2505 >>>
Buildroot descending sort Created State
dist-c8-build-93324-30317 2022-09-22 15:08:09 expired
dist-c8-build-93317-30317 2022-09-22 14:49:42 expired
dist-c8-build-93314-30317 2022-09-22 14:49:41 expired
dist-c8-build-93312-30317 2022-09-22 14:49:40 expired
dist-c8-build-92983-30317 2022-09-15 14:40:39 expired
dist-c8-build-92980-30317 2022-09-15 14:00:45 expired
dist-c8-build-92857-30317 2022-09-13 16:44:53 expired
dist-c8-build-92856-30317 2022-09-13 16:03:05 expired
dist-c8-build-92794-30317 2022-09-12 14:49:35 expired
dist-c8-build-92791-30317 2022-09-12 14:09:20 expired
dist-c8-build-92368-30317 2022-08-31 13:53:36 expired
dist-c8-build-92365-30317 2022-08-31 13:12:04 expired
dist-c8-build-91629-30317 2022-08-16 16:01:16 expired
dist-c8-build-91627-30317 2022-08-16 15:20:20 expired
dist-c8-build-91217-30317 2022-08-04 18:26:22 expired
dist-c8-build-91213-30317 2022-08-04 17:44:08 expired
dist-c8-build-90869-30317 2022-07-28 17:15:55 expired
dist-c8-build-90863-30317 2022-07-28 16:32:55 expired
dist-c8-build-90529-30317 2022-07-19 16:12:05 expired
dist-c8-build-90527-30317 2022-07-19 15:28:39 expired
dist-c8-build-90315-30317 2022-07-12 13:36:33 expired
dist-c8-build-90313-30317 2022-07-12 12:54:22 expired
dist-c8-build-90289-30317 2022-07-11 21:03:42 expired
dist-c8-build-90287-30317 2022-07-11 20:20:43 expired
dist-c8-build-90031-30317 2022-07-06 13:36:12 expired
dist-c8-build-90028-30317 2022-07-06 12:55:26 expired
dist-c8-build-89959-30317 2022-07-02 18:21:03 expired
dist-c8-build-89956-30317 2022-07-02 17:41:02 expired
dist-c8-build-89378-30317 2022-06-27 12:44:43 expired
dist-c8-build-89376-30317 2022-06-27 12:06:06 expired
dist-c8-build-88344-30317 2022-06-03 17:15:31 expired
dist-c8-build-88343-30317 2022-06-03 16:34:13 expired
dist-c8-build-87926-30317 2022-05-25 22:51:33 expired
dist-c8-build-87923-30317 2022-05-25 22:10:49 expired
dist-c8-build-87901-30317 2022-05-24 19:56:04 expired
dist-c8-build-87897-30317 2022-05-24 19:15:00 expired
dist-c8-build-87739-30317 2022-05-19 15:49:22 expired
dist-c8-build-87738-30317 2022-05-19 15:05:45 expired
dist-c8-build-87597-30317 2022-05-13 16:36:59 expired
dist-c8-build-87594-30317 2022-05-13 15:54:53 expired
dist-c8-build-87592-30317 2022-05-13 15:43:18 expired
dist-c8-build-87573-30317 2022-05-13 15:03:55 expired
dist-c8-build-87264-30317 2022-05-06 14:15:13 expired
dist-c8-build-87263-30317 2022-05-06 13:35:18 expired
dist-c8-build-87207-30317 2022-05-03 22:09:00 expired
dist-c8-build-87206-30317 2022-05-03 21:29:55 expired
dist-c8-build-87098-30317 2022-05-03 01:13:59 expired
dist-c8-build-87094-30317 2022-05-03 00:34:04 expired
dist-c8-build-86976-30317 2022-04-27 12:26:38 expired
dist-c8-build-86973-30317 2022-04-27 11:48:45 expired