Mon, 26 Feb 2024 14:09:25 UTC | login

Information for RPM libslirp-devel-4.4.0-1.module_el8.5.0+890+6b136101.x86_64.rpm

ID360378
Namelibslirp-devel
Version4.4.0
Release1.module_el8.5.0+890+6b136101
Epoch
Archx86_64
SummaryDevelopment files for libslirp
DescriptionThe libslirp-devel package contains libraries and header files for developing applications that use libslirp.
Build Time2021-08-18 22:31:58 GMT
Size11.41 KB
9c9389bb44a83c2aa688281b6be9af51
LicenseBSD and MIT
Buildrootmodule-container-tools-rhel8-8050020210818220607-faa19cc5-build-75235-26019
Provides
libslirp-devel = 4.4.0-1.module_el8.5.0+890+6b136101
libslirp-devel(x86-64) = 4.4.0-1.module_el8.5.0+890+6b136101
pkgconfig(slirp) = 4.4.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libslirp(x86-64) = 4.4.0-1.module_el8.5.0+890+6b136101
libslirp.so.0()(64bit)
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/slirp0.00 B
/usr/include/slirp/libslirp-version.h688.00 B
/usr/include/slirp/libslirp.h5.95 KB
/usr/lib64/libslirp.so13.00 B
/usr/lib64/pkgconfig/slirp.pc205.00 B
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-container-tools-rhel8-8050020210818220607-faa19cc5-build-75290-26020 2021-08-18 22:45:50 expired