Sat, 29 Jan 2022 02:39:17 UTC

Information for RPM krb5-libs-1.18.2-13.el8.i686.rpm

ID349246
Namekrb5-libs
Version1.18.2
Release13.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-07-21 11:20:50 GMT
Size925756
8d4ed588269e613ed546f6d848ae5fd9
LicenseMIT
Buildrootdist-c8-stream-build-73954-24530
Provides
config(krb5-libs) = 1.18.2-13.el8
krb5-libs = 1.18.2-13.el8
krb5-libs(x86-32) = 1.18.2-13.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-13.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/490
/usr/lib/.build-id/49/8d14613d3336236bc7e0e54388fbdf1618507445
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/05a127f4b681367c5753e871a28bb0a75a0e3a41
/usr/lib/.build-id/900
/usr/lib/.build-id/90/e23ebea969a687122e60a6981d2ad98b61869938
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/793566ea08bab055fb65ac3e7dd06e6feb5e0641
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/7e686ce79e161d14cebe68289b37c69925bffa36
/usr/lib/.build-id/a2/dfd147193ceecdc2d8d4ae7e3a79197acb0b1834
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/0c1e1005996b159a30b4fb6ef0eb2d73cbdfd934
/usr/lib/.build-id/f60
/usr/lib/.build-id/f6/94ba7fff14e84657875e2dfd1caf497c1bfb1e35
/usr/lib/.build-id/fd0
/usr/lib/.build-id/fd/d337ffe901e5cfba6d6032bf96f242ec45c0ff49
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so95028
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19656
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2387056
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145728
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.199576
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.090884
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.040772
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3968904
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.170728
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
1 through 50 of 229 >>>
Buildroot descending sort Created State
dist-c8-stream-build-75855-26425 2021-08-26 05:07:22 expired
dist-c8-stream-build-75853-26425 2021-08-26 05:07:20 expired
dist-c8-stream-build-75852-26425 2021-08-26 05:07:19 expired
dist-c8-stream-build-75850-26425 2021-08-26 05:06:30 expired
dist-c8-stream-build-75849-26425 2021-08-26 05:06:28 expired
dist-c8-stream-build-75848-26425 2021-08-26 05:06:27 expired
dist-c8-stream-build-75825-26396 2021-08-25 19:06:31 expired
dist-c8-stream-build-75824-26396 2021-08-25 19:06:30 expired
dist-c8-stream-build-75822-26396 2021-08-25 19:05:41 expired
dist-c8-stream-build-75819-26396 2021-08-25 19:05:35 expired
dist-c8-stream-build-75818-26396 2021-08-25 19:05:33 expired
dist-c8-stream-build-75810-26357 2021-08-25 18:41:26 expired
dist-c8-stream-build-75805-26357 2021-08-25 18:39:15 expired
dist-c8-stream-build-75803-26357 2021-08-25 18:38:57 expired
dist-c8-stream-build-75800-26357 2021-08-25 18:38:08 expired
dist-c8-stream-build-75792-26316 2021-08-25 18:27:20 expired
dist-c8-stream-build-75789-26316 2021-08-25 18:25:39 expired
dist-c8-stream-build-75788-26316 2021-08-25 18:24:50 expired
dist-c8-stream-build-75582-26214 2021-08-25 11:06:00 expired
dist-c8-stream-build-75580-26214 2021-08-25 11:05:58 expired
dist-c8-stream-build-75572-26142 2021-08-24 23:37:04 expired
dist-c8-stream-build-75570-26142 2021-08-24 23:36:26 expired
dist-c8-stream-build-75565-26142 2021-08-24 23:35:39 expired
dist-c8-stream-build-75560-26142 2021-08-24 23:35:05 expired
dist-c8-stream-build-75556-26124 2021-08-24 23:33:27 expired
dist-c8-stream-build-75550-26124 2021-08-24 23:32:56 expired
dist-c8-stream-build-75544-26124 2021-08-24 23:32:01 expired
dist-c8-stream-build-75540-26118 2021-08-24 23:31:08 expired
dist-c8-stream-build-75529-26118 2021-08-24 23:28:50 expired
dist-c8-stream-build-75528-26118 2021-08-24 23:28:47 expired
dist-c8-stream-build-75525-26118 2021-08-24 23:27:59 expired
dist-c8-stream-build-75524-26124 2021-08-24 23:27:59 expired
dist-c8-stream-build-75513-26124 2021-08-24 23:27:06 expired
dist-c8-stream-build-75512-26118 2021-08-24 23:27:06 expired
dist-c8-stream-build-75511-26118 2021-08-24 23:27:06 expired
dist-c8-stream-build-75501-26118 2021-08-24 23:25:21 expired
dist-c8-stream-build-75498-26118 2021-08-24 23:25:04 expired
dist-c8-stream-build-75484-26118 2021-08-24 23:23:23 expired
dist-c8-stream-build-75483-26124 2021-08-24 23:23:21 expired
dist-c8-stream-build-75473-26118 2021-08-24 23:22:38 expired
dist-c8-stream-build-75461-26114 2021-08-24 23:21:33 expired
dist-c8-stream-build-75454-26114 2021-08-24 23:20:47 expired
dist-c8-stream-build-75453-26114 2021-08-24 23:20:47 expired
dist-c8-stream-build-75448-26114 2021-08-24 23:19:56 expired
dist-c8-stream-build-75443-26105 2021-08-24 23:19:27 expired
dist-c8-stream-build-75432-26105 2021-08-24 23:17:15 expired
dist-c8-stream-build-75431-26105 2021-08-24 23:17:13 expired
dist-c8-stream-build-75427-26088 2021-08-24 23:16:57 expired
dist-c8-stream-build-75421-26088 2021-08-24 23:15:08 expired
dist-c8-stream-build-75420-26088 2021-08-24 23:15:07 expired