Mon, 29 Nov 2021 03:37:25 UTC

Information for RPM libblockdev-swap-devel-2.24-7.el8.aarch64.rpm

ID344232
Namelibblockdev-swap-devel
Version2.24
Release7.el8
Epoch
Archaarch64
SummaryDevelopment files for the libblockdev-swap plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-swap plugin/library.
Build Time2021-07-02 05:10:11 GMT
Size64792
6237707ec634c0e91e77943a40227cae
LicenseLGPLv2+
Buildrootdist-c8-stream-build-73280-23573
Provides
libblockdev-swap-devel = 2.24-7.el8
libblockdev-swap-devel(aarch-64) = 2.24-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2-devel
libbd_swap.so.2()(64bit)
libblockdev-swap(aarch-64) = 2.24-7.el8
libblockdev-utils-devel(aarch-64) = 2.24-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/swap.h1687
/usr/lib64/libbd_swap.so19
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-stream-build-78112-28444 2021-10-28 05:07:53 expired