Thu, 28 Oct 2021 03:10:47 UTC

Information for RPM webkit2gtk3-jsc-devel-2.22.6-1.el8.aarch64.rpm

ID33962
Namewebkit2gtk3-jsc-devel
Version2.22.6
Release1.el8
Epoch
Archaarch64
SummaryDevelopment files for JavaScript engine from webkit2gtk3
DescriptionThe webkit2gtk3-jsc-devel package contains libraries, build data, and header files for developing applications that use JavaScript engine from webkit2gtk3.
Build Time2019-05-14 06:57:49 GMT
Size102508
4e33817196af9394f9a29818646c1564
LicenseLGPLv2
Buildrootdist-c8-build-8424-393
Provides
pkgconfig(javascriptcoregtk-4.0) = 2.22.6
webkit2gtk3-jsc-devel = 2.22.6-1.el8
webkit2gtk3-jsc-devel(aarch-64) = 2.22.6-1.el8
webkitgtk4-jsc-devel = 2.22.6-1.el8
Obsoletes
webkitgtk4-jsc-devel < 2.22.6-1.el8
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libicudata.so.60()(64bit)
libicui18n.so.60()(64bit)
libicuuc.so.60()(64bit)
libjavascriptcoregtk-4.0.so.18()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libz.so.1()(64bit)
pkgconfig(glib-2.0)
pkgconfig(gobject-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
webkit2gtk3-jsc(aarch-64) = 2.22.6-1.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/include/webkitgtk-4.00
/usr/include/webkitgtk-4.0/JavaScriptCore0
/usr/include/webkitgtk-4.0/JavaScriptCore/JSBase.h7715
/usr/include/webkitgtk-4.0/JavaScriptCore/JSContextRef.h6607
/usr/include/webkitgtk-4.0/JavaScriptCore/JSObjectRef.h41429
/usr/include/webkitgtk-4.0/JavaScriptCore/JSStringRef.h5881
/usr/include/webkitgtk-4.0/JavaScriptCore/JSTypedArray.h12246
/usr/include/webkitgtk-4.0/JavaScriptCore/JSValueRef.h15792
/usr/include/webkitgtk-4.0/JavaScriptCore/JavaScript.h1688
/usr/include/webkitgtk-4.0/JavaScriptCore/WebKitAvailability.h3081
/usr/lib/.build-id0
/usr/lib/.build-id/06/62527ef4ac92a878f04dab6ec958a60d699f2842
/usr/lib64/libjavascriptcoregtk-4.0.so30
/usr/lib64/pkgconfig/javascriptcoregtk-4.0.pc289
/usr/libexec/webkit2gtk-4.0/jsc241392
/usr/share/gir-1.00
/usr/share/gir-1.0/JavaScriptCore-4.0.gir140707
Component of
1 through 20 of 20
Buildroot descending sort Created State
dist-c8-stream-build-35311-5055 2020-04-14 23:10:44 expired
dist-c8-stream-build-35300-5048 2020-04-14 17:17:05 expired
dist-c8-stream-build-35137-4894 2020-04-10 10:00:00 expired
dist-c8-stream-build-35085-4811 2020-04-09 19:47:48 expired
dist-c8-stream-build-34519-4560 2020-04-07 00:51:33 expired
dist-c8-stream-build-34155-4486 2020-04-06 23:42:32 expired
dist-c8-stream-build-34034-4458 2020-04-06 23:24:59 expired
dist-c8-build-26178-2216 2019-11-08 17:29:08 expired
dist-c8-build-25875-2176 2019-11-08 16:43:10 expired
dist-c8-build-25863-2175 2019-11-08 16:40:23 expired
dist-c8-build-25862-2176 2019-11-08 16:40:03 expired
dist-c8-build-24188-1685 2019-07-02 17:25:54 expired
dist-c8-build-18764-705 2019-05-30 14:32:30 expired
dist-c8-build-18614-671 2019-05-27 15:11:22 expired
dist-c8-build-18612-671 2019-05-27 15:11:22 expired
dist-c8-build-16939-595 2019-05-17 20:24:03 expired
dist-c8-build-16934-595 2019-05-17 20:23:49 expired
dist-c8-build-16825-585 2019-05-17 14:21:09 expired
dist-c8-build-14416-517 2019-05-16 15:16:43 expired
dist-c8-build-10252-446 2019-05-14 23:57:33 expired