Tue, 04 Oct 2022 13:32:23 UTC

Information for RPM pcs-0.10.8-2.el8.ppc64le.rpm

ID335606
Namepcs
Version0.10.8
Release2.el8
Epoch
Archppc64le
SummaryPacemaker Configuration System
Descriptionpcs is a corosync and pacemaker configuration tool. It permits users to easily view, modify and create pacemaker based clusters.
Build Time2021-06-17 05:13:46 GMT
Size11994300
68a96796cffb313e4641df86a129984c
LicenseGPLv2 and ASL 2.0 and MIT and BSD and (GPLv2 or Ruby) and (BSD or Ruby) and (ASL 2.0 or BSD).
Buildrootdist-c8-stream-build-72280-22684
Provides
bundled(backports) = 3.17.2
bundled(dacite) = 1.6.0
bundled(daemons) = 1.3.1
bundled(dataclasses) = 0.8
bundled(dateutil) = 2.8.1
bundled(ember) = 1.4.0
bundled(ethon) = 0.12.0
bundled(eventmachine) = 1.2.7
bundled(ffi) = 1.13.1
bundled(handlebars) = 1.2.1
bundled(jquery) = 3.6.0
bundled(jquery-ui) = 1.12.1
bundled(json) = 2.3.0
bundled(mustermann) = 1.1.1
bundled(open4) = 1.3.4
bundled(rack) = 2.2.3
bundled(rack_protection) = 2.0.8.1
bundled(rack_test) = 1.1.0
bundled(rexml) = 3.2.5
bundled(ruby2_keywords) = 0.0.2
bundled(sinatra) = 2.0.8.1
bundled(thin) = 1.7.2
bundled(tilt) = 2.0.10
bundled(tornado) = 6.1.0
config(pcs) = 0.10.8-2.el8
pcs = 0.10.8-2.el8
pcs(ppc-64) = 0.10.8-2.el8
python3.6dist(pcs) = 0.10.8.181-47e9
python3.6dist(tornado) = 6.1
python3dist(pcs) = 0.10.8.181-47e9
python3dist(tornado) = 6.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(corosync >= 2.99 if pacemaker)
(libknet1-plugins-all if corosync)
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/ruby
/usr/libexec/platform-python
config(pcs) = 0.10.8-2.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
liberation-sans-fonts
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libruby.so.2.5()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
logrotate
overpass-fonts
pacemaker-cli >= 2.0.0
pam
pcmk-cluster-manager >= 2.0.0
platform-python
platform-python-setuptools
psmisc
python(abi) = 3.6
python3-clufter >= 0.70.0
python3-cryptography
python3-lxml
python3-pycurl
python3-pyparsing
redhat-logos
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
ruby >= 2.2.0
rubygems
systemd
systemd
systemd
Recommends No Recommends
Suggests
pacemaker
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 3246 >>>
Name ascending sort Size
/etc/logrotate.d/pcsd151
/etc/pam.d/pcsd154
/etc/sysconfig/pcsd1830
/usr/lib/.build-id0
/usr/lib/.build-id/050
/usr/lib/.build-id/05/ded287ca08162b210f6bd4f168ef3f671de2e1105
/usr/lib/.build-id/290
/usr/lib/.build-id/29/96f54a542fa11b74fa697f7079b68e96bf6c6596
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/7d981a5ccb231b637a566f95abb8e8960532d1101
/usr/lib/.build-id/840
/usr/lib/.build-id/84/39ed08b9859bcbbd7fb2800ed7fdb34965dd1f115
/usr/lib/.build-id/b60
/usr/lib/.build-id/b6/6b989918ed5fed9dd064dc7f9c77accc3282b5114
/usr/lib/.build-id/df0
/usr/lib/.build-id/df/22c5ba3b592d98d2764213dab5fc4c95321a4a108
/usr/lib/.build-id/e80
/usr/lib/.build-id/e8/5dd3008498de82edf01e4193a85de7737fa58395
/usr/lib/python3.6/site-packages/pcs0
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info0
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/PKG-INFO251
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/SOURCES.txt11702805
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/entry_points.txt183
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/not-zip-safe1
/usr/lib/python3.6/site-packages/pcs-0.10.8.181_47e9-py3.6.egg-info/top_level.txt4
/usr/lib/python3.6/site-packages/pcs/__init__.py0
/usr/lib/python3.6/site-packages/pcs/__pycache__0
/usr/lib/python3.6/site-packages/pcs/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/pcs/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/pcs/__pycache__/acl.cpython-36.opt-1.pyc7573
/usr/lib/python3.6/site-packages/pcs/__pycache__/acl.cpython-36.pyc7573
/usr/lib/python3.6/site-packages/pcs/__pycache__/alert.cpython-36.opt-1.pyc5578
/usr/lib/python3.6/site-packages/pcs/__pycache__/alert.cpython-36.pyc5578
/usr/lib/python3.6/site-packages/pcs/__pycache__/app.cpython-36.opt-1.pyc5642
/usr/lib/python3.6/site-packages/pcs/__pycache__/app.cpython-36.pyc5642
/usr/lib/python3.6/site-packages/pcs/__pycache__/client.cpython-36.opt-1.pyc782
/usr/lib/python3.6/site-packages/pcs/__pycache__/client.cpython-36.pyc782
/usr/lib/python3.6/site-packages/pcs/__pycache__/cluster.cpython-36.opt-1.pyc47791
/usr/lib/python3.6/site-packages/pcs/__pycache__/cluster.cpython-36.pyc47791
/usr/lib/python3.6/site-packages/pcs/__pycache__/config.cpython-36.opt-1.pyc23978
/usr/lib/python3.6/site-packages/pcs/__pycache__/config.cpython-36.pyc23978
/usr/lib/python3.6/site-packages/pcs/__pycache__/constraint.cpython-36.opt-1.pyc30999
/usr/lib/python3.6/site-packages/pcs/__pycache__/constraint.cpython-36.pyc30999
/usr/lib/python3.6/site-packages/pcs/__pycache__/host.cpython-36.opt-1.pyc3790
/usr/lib/python3.6/site-packages/pcs/__pycache__/host.cpython-36.pyc3790
/usr/lib/python3.6/site-packages/pcs/__pycache__/node.cpython-36.opt-1.pyc5525
/usr/lib/python3.6/site-packages/pcs/__pycache__/node.cpython-36.pyc5525
/usr/lib/python3.6/site-packages/pcs/__pycache__/pcs_internal.cpython-36.opt-1.pyc5071
/usr/lib/python3.6/site-packages/pcs/__pycache__/pcs_internal.cpython-36.pyc5071
Component of No Buildroots