Sun, 25 Jul 2021 08:58:44 UTC

Information for RPM python3-ldb-2.3.0-1.el8.ppc64le.rpm

ID332187
Namepython3-ldb
Version2.3.0
Release1.el8
Epoch
Archppc64le
SummaryPython bindings for the LDB library
DescriptionPython bindings for the LDB library
Build Time2021-06-11 17:18:36 GMT
Size67764
74312ec31ad5bfdebb3714237c4228c7
LicenseLGPLv3+
Buildrootdist-c8-stream-build-71885-22274
Provides
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2()(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL.CPYTHON_36M_PPC64LE_LINUX_GNU_2.3.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.10)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.11)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.12)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.13)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.14)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.15)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.16)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.17)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.18)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.19)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.20)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.21)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.22)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.23)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.24)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.25)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.26)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.27)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.28)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.29)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.3)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.30)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.31)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.4)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.5)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.6)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.7)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.8)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.9)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.2.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.2.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.2.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.2.3)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.3.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.3.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.3.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.4.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.4.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.5.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.5.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.5.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.5.3)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.6.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.6.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.6.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.6.3)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.2)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.3)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.4)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.0.5)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.1.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.1.1)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.2.0)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_2.3.0)(64bit)
python3-ldb = 2.3.0-1.el8
python3-ldb(ppc-64) = 2.3.0-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libldb(ppc-64) = 2.3.0-1.el8
libldb.so.2()(64bit)
libldb.so.2(LDB_0.9.10)(64bit)
libldb.so.2(LDB_0.9.15)(64bit)
libldb.so.2(LDB_1.0.2)(64bit)
libldb.so.2(LDB_1.1.22)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2()(64bit)
libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2(PYLDB_UTIL_1.1.2)(64bit)
libpython3.6m.so.1.0()(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtdb.so.1()(64bit)
libtevent.so.0()(64bit)
libutil.so.1()(64bit)
python(abi) = 3.6
python3-tdb(ppc-64) >= 1.4.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/080
/usr/lib/.build-id/08/6b3c384aed41d500975e3f58d067bdaafdaa9374
/usr/lib/.build-id/130
/usr/lib/.build-id/13/5fb6beb9efec9eee3b9e6dc367c102e07a7c7382
/usr/lib64/libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.252
/usr/lib64/libpyldb-util.cpython-36m-ppc64le-linux-gnu.so.2.3.069032
/usr/lib64/python3.6/site-packages/__pycache__/_ldb_text.cpython-36.opt-1.pyc5184
/usr/lib64/python3.6/site-packages/__pycache__/_ldb_text.cpython-36.pyc5184
/usr/lib64/python3.6/site-packages/_ldb_text.py3536
/usr/lib64/python3.6/site-packages/ldb.cpython-36m-ppc64le-linux-gnu.so144568
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-stream-build-71894-22301 2021-06-11 17:28:25 expired