Tue, 15 Jun 2021 20:27:58 UTC

Information for RPM net-snmp-gui-1:5.8-21.el8.ppc64le.rpm

ID331297
Namenet-snmp-gui
Version5.8
Release21.el8
Epoch1
Archppc64le
SummaryAn interactive graphical MIB browser for SNMP
DescriptionThe net-snmp-gui package contains tkmib utility, which is a graphical user interface for browsing the Message Information Bases (MIBs). It is also capable of sending or retrieving the SNMP management information to/from the remote agents interactively. Install the net-snmp-gui package, if you want to use this interactive utility.
Build Time2021-06-10 21:40:54 GMT
Size62136
7db1fd1658276dbec2efe72f4228f75c
LicenseBSD
Buildrootdist-c8-stream-build-71762-22204
Provides
net-snmp-gui = 1:5.8-21.el8
net-snmp-gui(ppc-64) = 1:5.8-21.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
net-snmp-perl(ppc-64) = 1:5.8-21.el8
perl(:VERSION) >= 5.0.0
perl(Data::Dumper)
perl(Getopt::Std)
perl-Tk
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/bin/tkmib30903
/usr/share/man/man1/tkmib.1.gz399
Component of No Buildroots