Sat, 21 May 2022 02:30:44 UTC

Information for RPM postgresql-contrib-9.6.22-1.module_el8.5.0+826+29c1ad77.x86_64.rpm

ID330650
Namepostgresql-contrib
Version9.6.22
Release1.module_el8.5.0+826+29c1ad77
Epoch
Archx86_64
SummaryExtension modules distributed with PostgreSQL
DescriptionThe postgresql-contrib package contains various extension modules that are included in the PostgreSQL distribution.
Build Time2021-06-09 17:19:20 GMT
Size770236
491ec91261a3ea3ddb701b28b031cc08
LicensePostgreSQL
Buildrootmodule-postgresql-9.6-8050020210609165219-b4937e53-build-71691-22237
Provides
postgresql-contrib = 9.6.22-1.module_el8.5.0+826+29c1ad77
postgresql-contrib(x86-64) = 9.6.22-1.module_el8.5.0+826+29c1ad77
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libossp-uuid.so.16()(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.18)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
libz.so.1()(64bit)
postgresql(x86-64) = 9.6.22-1.module_el8.5.0+826+29c1ad77
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 376 >>>
Name ascending sort Size
/usr/bin/oid2name29856
/usr/bin/pg_archivecleanup21424
/usr/bin/pg_standby25456
/usr/bin/pg_test_fsync25712
/usr/bin/pg_test_timing17392
/usr/bin/pg_xlogdump76264
/usr/bin/pgbench130856
/usr/bin/vacuumlo29608
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/b8a22eef9780edd041358383e08e1a06943e7546
/usr/lib/.build-id/060
/usr/lib/.build-id/06/1399cdefa8c4a359af306f08fad6a3d6069a5534
/usr/lib/.build-id/080
/usr/lib/.build-id/08/dc1e18fbb238abe5057b6e43f33aeba8e29d0428
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/cbd9ee57bc38d877d780cabc0c24d1ae30460043
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/f41f0dd9ebe8e545bb41328820cb1d7a5b4d5c45
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2b/115bd03a6abaadb1969db51434dbe5ca8fceb437
/usr/lib/.build-id/2b/2259b3e4dd07f4fd59002b22007619b55a0ccf39
/usr/lib/.build-id/2c/55f231015cbb2a76a61d251d1e6531a16b3de937
/usr/lib/.build-id/320
/usr/lib/.build-id/32/31a6d6cb47c23e3527912e4aa3901a436760d836
/usr/lib/.build-id/33/d20cb9584d29025fd3698a34690dd48547744546
/usr/lib/.build-id/38/fecceef62ce2f7c999d9129faa3aa99a5bb43228
/usr/lib/.build-id/390
/usr/lib/.build-id/39/b4336ce2efe3909cb547b7900b1cb3d0626b4040
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/f825cb1d6d9a40c8bdf3a1e42dc02c385d16d737
/usr/lib/.build-id/400
/usr/lib/.build-id/40/e7188a179e92add456cb053fceae5fe0c3f9ee38
/usr/lib/.build-id/470
/usr/lib/.build-id/47/68080b37d3b29467b8efa3c1ccbf639525788944
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/cd5b89d769d1530e4dbbe92a3d83b61eda37ea39
/usr/lib/.build-id/4f0
/usr/lib/.build-id/4f/90c1df465db029bee3afb13835db03ec8e369c35
/usr/lib/.build-id/4f/c24c088d6b4e6e94bdebac5ac6797e110217c036
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/e71f9ee450cce95bc83fda44f6c3a1c20fc5ed39
/usr/lib/.build-id/61/1d578230c2de44c08bb387c63d030fc2cb453737
/usr/lib/.build-id/630
/usr/lib/.build-id/63/3d3e5be3cb3d50852f35e9eb3e683da94c414d41
/usr/lib/.build-id/75/044db0b076c3c6b406ca1890919cfd94ff2cbf31
/usr/lib/.build-id/770
/usr/lib/.build-id/77/6a036689bb1ac03e1dc25eaa4389364ddb884838
/usr/lib/.build-id/790
/usr/lib/.build-id/79/0a1c29efef909c68d918df1826166250f7962438
Component of No Buildroots