Sun, 17 Oct 2021 10:41:24 UTC

Information for RPM polkit-libs-0.115-11.el8_4.1.x86_64.rpm

ID328906
Namepolkit-libs
Version0.115
Release11.el8_4.1
Epoch
Archx86_64
SummaryLibraries for polkit
DescriptionLibraries files for polkit.
Build Time2021-06-04 20:39:57 GMT
Size76784
49b65469e6e4a3cfd4469db90e2ee28e
LicenseLGPLv2+
Buildrootdist-c8_4-updates-build-71533-22068
Provides
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
polkit-libs = 0.115-11.el8_4.1
polkit-libs(x86-64) = 0.115-11.el8_4.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libexpat.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/900
/usr/lib/.build-id/90/3094a2522dca8efbd94fdbad4b2b56e993fe9f48
/usr/lib/.build-id/920
/usr/lib/.build-id/92/f2b2dcc89c2c9f9c2b0c9deb23718d48e20bbf50
/usr/lib64/girepository-1.0/Polkit-1.0.typelib19080
/usr/lib64/girepository-1.0/PolkitAgent-1.0.typelib4060
/usr/lib64/libpolkit-agent-1.so.026
/usr/lib64/libpolkit-agent-1.so.0.0.045464
/usr/lib64/libpolkit-gobject-1.so.028
/usr/lib64/libpolkit-gobject-1.so.0.0.0128104
Component of
1 through 24 of 24
Buildroot descending sort Created State
dist-c8-updates-build-76561-27102 2021-09-14 15:17:12 expired
dist-c8_4-updates-build-76526-27012 2021-09-13 14:28:28 expired
dist-c8_4-updates-build-76522-27012 2021-09-13 14:24:32 expired
dist-c8-updates-build-75204-25953 2021-08-17 15:00:47 expired
dist-c8_4-updates-build-74910-25320 2021-08-10 16:54:55 expired
dist-c8_4-updates-build-74906-25320 2021-08-10 16:51:37 expired
dist-c8_4-updates-build-74843-25225 2021-08-10 15:29:58 expired
dist-c8_4-updates-build-74805-25225 2021-08-10 15:26:28 expired
dist-c8_4-updates-build-74796-25225 2021-08-10 15:26:05 expired
dist-c8_4-updates-build-74198-24830 2021-07-28 00:16:26 expired
dist-c8-updates-build-74184-24632 2021-07-27 15:15:22 expired
dist-c8_4-updates-build-74179-24631 2021-07-27 15:11:21 expired
dist-c8_4-updates-build-73847-24377 2021-07-19 14:58:14 expired
dist-c8-updates-build-73720-24204 2021-07-15 20:16:18 expired
dist-c8_4-updates-build-73714-24198 2021-07-15 20:07:12 expired
dist-c8-updates-build-73587-23917 2021-07-13 15:06:45 expired
dist-c8-updates-build-73565-23917 2021-07-12 20:43:12 expired
dist-c8-updates-build-73556-23865 2021-07-12 16:01:46 expired
dist-c8_4-updates-build-73527-23855 2021-07-12 14:53:05 expired
dist-c8_4-updates-build-73522-23855 2021-07-12 14:24:37 expired
dist-c8_4-updates-build-73049-23260 2021-06-29 17:30:43 expired
dist-c8-updates-build-72455-22727 2021-06-21 15:28:39 expired
dist-c8-updates-build-71687-22227 2021-06-09 17:13:56 expired
dist-c8_4-updates-build-71566-22078 2021-06-07 15:17:59 expired