Tue, 25 Jan 2022 08:28:25 UTC

Information for RPM php-pgsql-7.4.19-1.module_el8.5.0+815+1c4fd2e5.x86_64.rpm

ID326852
Namephp-pgsql
Version7.4.19
Release1.module_el8.5.0+815+1c4fd2e5
Epoch
Archx86_64
SummaryA PostgreSQL database module for PHP
DescriptionThe php-pgsql package add PostgreSQL database support to PHP. PostgreSQL is an object-relational database management system that supports almost all SQL constructs. PHP is an HTML-embedded scripting language. If you need back-end support for PostgreSQL, you should install this package in addition to the main php package.
Build Time2021-06-02 18:55:02 GMT
Size119813
a0c12d1e9726059997441935d24bd812
LicensePHP
Buildrootmodule-php-7.4-8050020210602182537-3e6e7e84-build-71356-21932
Provides
config(php-pgsql) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php-pdo_pgsql
php-pdo_pgsql(x86-64)
php-pgsql = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php-pgsql(x86-64) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php_database
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(php-pgsql) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_9.6)(64bit)
php-pdo(x86-64) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/php.d/20-pgsql.ini48
/etc/php.d/30-pdo_pgsql.ini56
/usr/lib/.build-id0
/usr/lib/.build-id/09/2ccead1386498d7319cf5de76400d6b8b5a4ea46
/usr/lib/.build-id/e30
/usr/lib/.build-id/e3/0526cf56ba24cef66b0226b229230039cb9e6e42
/usr/lib64/php/modules/pdo_pgsql.so50056
/usr/lib64/php/modules/pgsql.so153424
Component of No Buildroots