Sat, 22 Jan 2022 03:47:13 UTC

Information for RPM php-embedded-7.4.19-1.module_el8.5.0+815+1c4fd2e5.x86_64.rpm

ID326836
Namephp-embedded
Version7.4.19
Release1.module_el8.5.0+815+1c4fd2e5
Epoch
Archx86_64
SummaryPHP library for embedding in applications
DescriptionThe php-embedded package contains a library which can be embedded into applications to provide PHP scripting language support.
Build Time2021-06-02 18:55:02 GMT
Size1581253
be85122550fdab7d9036a2bd2a296cdf
LicensePHP and Zend and BSD and MIT and ASL 1.0 and NCSA
Buildrootmodule-php-7.4-8050020210602182537-3e6e7e84-build-71356-21932
Provides
libphp7-7.4.so()(64bit)
php-embedded = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php-embedded(x86-64) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php-embedded-devel = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
php-embedded-devel(x86-64) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpcre2-8.so.0()(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.11)(64bit)
libz.so.1()(64bit)
php-common(x86-64) = 7.4.19-1.module_el8.5.0+815+1c4fd2e5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ed/fb61633b74b0feb72a3c69ea448fb5efaedfd836
/usr/lib64/libphp7-7.4.so4686008
/usr/lib64/libphp7.so14
Component of No Buildroots