Sat, 16 Oct 2021 19:19:04 UTC

Information for RPM rsyslog-omamqp1-8.1911.0-7.el8_4.2.x86_64.rpm

ID326162
Namersyslog-omamqp1
Version8.1911.0
Release7.el8_4.2
Epoch
Archx86_64
SummaryAMQP1 support for rsyslog
DescriptionThe rsyslog-omamqp1 package contains a dynamic shared object that will add AMQP1 support to rsyslog.
Build Time2021-06-01 20:32:17 GMT
Size90476
4308e6ee43ad1e22792028883bbf5db6
License(GPLv3+ and ASL 2.0)
Buildrootdist-c8_4-updates-build-71247-21829
Provides
rsyslog-omamqp1 = 8.1911.0-7.el8_4.2
rsyslog-omamqp1(x86-64) = 8.1911.0-7.el8_4.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libsasl2.so.3()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
openssl-libs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsyslog = 8.1911.0-7.el8_4.2
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3e/cbea6c0eb15e76b6f1465beca98dc01ad9fb4f40
/usr/lib64/rsyslog/omamqp1.so185936
Component of No Buildroots