Sat, 04 Dec 2021 19:28:53 UTC

Information for RPM gnutls-utils-3.6.5-2.el8.ppc64le.rpm

ID3258
Namegnutls-utils
Version3.6.5
Release2.el8
Epoch
Archppc64le
SummaryCommand line tools for TLS protocol
DescriptionGnuTLS is a secure communications library implementing the SSL, TLS and DTLS protocols and technologies around them. It provides a simple C language application programming interface (API) to access the secure communications protocols as well as APIs to parse and write X.509, PKCS #12, OpenPGP and other required structures. This package contains command line TLS client and server and certificate manipulation tools.
Build Time2019-05-11 00:53:42 GMT
Size349448
b0eda170ab4a1d292538b56ed0228be7
LicenseGPLv3+
Buildrootdist-c8-build-381-53
Provides
gnutls-utils = 3.6.5-2.el8
gnutls-utils(ppc-64) = 3.6.5-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gnutls(ppc-64) = 3.6.5-2.el8
gnutls-dane(ppc-64) = 3.6.5-2.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libgmp.so.10()(64bit)
libgnutls-dane.so.0()(64bit)
libgnutls-dane.so.0(DANE_0_0)(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_0)(64bit)
libgnutls.so.30(GNUTLS_3_6_2)(64bit)
libgnutls.so.30(GNUTLS_3_6_3)(64bit)
libgnutls.so.30(GNUTLS_3_6_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_5)(64bit)
libgnutls.so.30(GNUTLS_PRIVATE_3_4)(64bit)
libhogweed.so.4()(64bit)
libidn2.so.0()(64bit)
libnettle.so.6()(64bit)
libopts.so.25()(64bit)
libp11-kit.so.0()(64bit)
libtasn1.so.6()(64bit)
libtasn1.so.6(LIBTASN1_0_3)(64bit)
libunistring.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/usr/bin/certtool350336
/usr/bin/danetool278184
/usr/bin/gnutls-cli154128
/usr/bin/gnutls-cli-debug140104
/usr/bin/gnutls-serv142816
/usr/bin/ocsptool142376
/usr/bin/p11tool414072
/usr/bin/psktool71912
/usr/bin/srptool72312
/usr/bin/tpmtool276608
/usr/lib/.build-id0
/usr/lib/.build-id/290
/usr/lib/.build-id/29/b2ae317cfc1d5a86e2f40a7000c0a006ba7bbf27
/usr/lib/.build-id/3d0
/usr/lib/.build-id/3d/74a833b3653d649763569ce23a4f7a8cbfb67b27
/usr/lib/.build-id/420
/usr/lib/.build-id/42/2d50f12c7c7dfdee0afa13a2f932ce584224d236
/usr/lib/.build-id/640
/usr/lib/.build-id/64/cd969afb2e2f42a800cefeff9888d40c3c6e7828
/usr/lib/.build-id/790
/usr/lib/.build-id/79/89a70ba2a89fb3e800181b1a58bddea3a52ddf27
/usr/lib/.build-id/880
/usr/lib/.build-id/88/82847d5e373438035693dd288606cfe0e3775028
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/881b566f0e2cfe4880478b7fcc670258c5cf0a30
/usr/lib/.build-id/d70
/usr/lib/.build-id/d7/ebbcc4428e10196296b8dc1948c30c32e1496031
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/4821b4b2362db1a0ddfddd4fb9986334c73fce28
/usr/lib/.build-id/fd0
/usr/lib/.build-id/fd/4327b2edefe7f561ea4a27e929d5d80f0e480a27
/usr/share/doc/gnutls-utils0
/usr/share/doc/gnutls-utils/certtool.cfg5204
/usr/share/man/man1/certtool.1.gz10331
/usr/share/man/man1/danetool.1.gz3133
/usr/share/man/man1/gnutls-cli-debug.1.gz2608
/usr/share/man/man1/gnutls-cli.1.gz5496
/usr/share/man/man1/gnutls-serv.1.gz4112
/usr/share/man/man1/ocsptool.1.gz3853
/usr/share/man/man1/p11tool.1.gz4706
/usr/share/man/man1/psktool.1.gz1712
/usr/share/man/man1/srptool.1.gz2006
/usr/share/man/man1/tpmtool.1.gz2312
Component of
1 through 19 of 19
Buildroot descending sort Created State
dist-c8-stream-build-33573-4322 2020-03-26 21:09:24 expired
dist-c8-build-27328-2589 2019-11-11 22:55:13 expired
dist-c8-build-27304-2589 2019-11-11 22:48:23 expired
dist-c8-build-25897-2178 2019-11-08 16:46:21 expired
dist-c8-build-25808-2171 2019-11-08 16:32:31 expired
dist-c8_0-updates-build-24159-1657 2019-07-01 16:50:37 expired
dist-c8_0-updates-build-24052-1639 2019-07-01 15:38:39 expired
dist-c8-build-18488-655 2019-05-23 14:44:48 expired
dist-c8-build-18296-626 2019-05-21 20:52:08 expired
dist-c8-build-17001-595 2019-05-17 20:28:11 expired
dist-c8-build-13768-513 2019-05-16 06:58:08 expired
dist-c8-build-13227-508 2019-05-15 22:54:28 expired
dist-c8-build-12598-501 2019-05-15 22:08:36 expired
dist-c8-build-11866-477 2019-05-15 12:52:58 expired
dist-c8-build-11071-467 2019-05-15 02:27:23 expired
dist-c8-build-10231-446 2019-05-14 23:56:20 expired
dist-c8-build-8815-407 2019-05-14 21:54:40 expired
dist-c8-build-2359-172 2019-05-11 16:15:53 expired
dist-c8-build-882-115 2019-05-11 13:43:31 expired