Mon, 29 Nov 2021 18:11:52 UTC

Information for RPM java-1.8.0-openjdk-headless-1:1.8.0.292.b10-1.el8_4.i686.rpm

ID324685
Namejava-1.8.0-openjdk-headless
Version1.8.0.292.b10
Release1.el8_4
Epoch1
Archi686
SummaryOpenJDK 8 Headless Runtime Environment
DescriptionThe OpenJDK 8 runtime environment without audio and video support.
Build Time2021-05-27 16:47:10 GMT
Size35291020
6d5e12faeb6657e1f568fc8b976d0c53
LicenseASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
Buildrootdist-c8_4-updates-build-71005-21456
Provides
/usr/bin/jjs
config(java-1.8.0-openjdk-headless) = 1:1.8.0.292.b10-1.el8_4
java-1.8.0-headless = 1:1.8.0.292.b10-1.el8_4
java-1.8.0-openjdk-headless = 1:1.8.0.292.b10-1.el8_4
java-1.8.0-openjdk-headless(x86-32) = 1:1.8.0.292.b10-1.el8_4
java-headless = 1:1.8.0
java-openjdk-headless = 1:1.8.0.292.b10-1.el8_4
jre-1.8.0-headless = 1:1.8.0.292.b10-1.el8_4
jre-1.8.0-openjdk-headless = 1:1.8.0.292.b10-1.el8_4
jre-headless = 1:1.8.0
jre-openjdk-headless = 1:1.8.0.292.b10-1.el8_4
libjava.so
libjava.so(SUNWprivate_1.1)
libjsig.so
libjvm.so
libjvm.so(SUNWprivate_1.1)
libverify.so
libverify.so(SUNWprivate_1.1)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/sbin/alternatives
/usr/sbin/alternatives
ca-certificates
chkconfig >= 1.7
chkconfig >= 1.7
config(java-1.8.0-openjdk-headless) = 1:1.8.0.292.b10-1.el8_4
copy-jdk-configs >= 3.3
cups-libs
javapackages-filesystem
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libjava.so
libjava.so(SUNWprivate_1.1)
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libjvm.so
libjvm.so(SUNWprivate_1.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.3.3)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libthread_db.so.1
libthread_db.so.1(GLIBC_2.1.3)
libverify.so
libverify.so(SUNWprivate_1.1)
libz.so.1
lksctp-tools(x86-32)
nss
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
tzdata-java >= 2021a
Recommends No Recommends
Suggests
lksctp-tools(x86-32)
pcsc-lite-devel(x86-32)
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 249 >>>
Name ascending sort Size
/etc/.java0
/etc/.java/.systemPrefs0
/etc/java/java-1.8.0-openjdk0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i3860
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/calendars.properties2479
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/logging.properties2455
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/blacklisted.certs2488
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/cacerts21
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/java.policy2567
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/java.security51256
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/nss.cfg137
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/nss.fips.cfg122
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/limited0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/limited/US_export_policy.jar538
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/limited/local_policy.jar942
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/unlimited0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/unlimited/US_export_policy.jar538
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.292.b10-1.el8_4.i386/lib/security/policy/unlimited/local_policy.jar556
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/02/88cd688d74c4b6576f8a56bb69a6f6aae5e3bc94
/usr/lib/.build-id/130
/usr/lib/.build-id/13/137275d086cad7fe460afd82e964d5ee7b4d2395
/usr/lib/.build-id/150
/usr/lib/.build-id/15/e8fe7942aec62c66ecc0516d7a32e89e20b3ce92
/usr/lib/.build-id/240
/usr/lib/.build-id/24/bcacc7939c47e53b5666015a3b71a6a27bd1d795
/usr/lib/.build-id/250
/usr/lib/.build-id/25/51a8743e8ff3e16884fcefbea81a919cf07a3e93
/usr/lib/.build-id/25/a6b500d479a4c737cb71965f73cff8d089ab85101
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/60d9e85347140014ca443862fe13de633c2ebd89
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/7560c61b5cb9fc2175924a4ca164bf5849863895
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/be247fb1ea2e127207a4132ac2b2c9f0d60f9094
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/196142dc89c95f69609bd290ae41896e4a5be5102
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4d/6fccb4b9317b0a1a23b4547bf665426c0f10ac100
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/f313d2c7ce9e9ced79922a5ddcea6e059dd0ed99
/usr/lib/.build-id/580
/usr/lib/.build-id/58/6d711c09fbdb2ef1698420e59e1bec742326bf96
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/e29d69f33f426daea20475d23e954da1d9e63c92
/usr/lib/.build-id/6d0
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8_4-updates-build-74001-24519 2021-07-21 16:05:12 expired
dist-c8_4-updates-build-71250-21829 2021-06-01 20:30:46 expired
dist-c8_4-updates-build-71215-21798 2021-06-01 19:42:11 expired